• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
w411y

Homescreen guide for beginners

34 posts in this topic

Excellent thread. I did want to know if there is a way to give the MRU a background image or if I have to apply a bg image to the whole background and position it on top. I have a bg image behind my iconbar and I'm looking to do something similar for the MRU.

Nvm. I decided just to use a bgimage and position the bar. I am trying to figure out now how to put a bg color behind the selected Message # thing... it would be in here.

it doesn't seem to want to put a bg color behind the individual labels. I can get it to all or nothing.


<!-- SMS Count Plugin -->





Email:




SMS:




MMS:


[/codebox]

0

Share this post


Link to post
Share on other sites

Hi guys

i have moto q9h bought it from fido ,and i did download BEIKS Arabic and Hebrew font for Windows Mobile in my pc the i did sycronize it with my moto then i turn off my moto then turn it back on , but i only see that the font on the screen changed a bit for a smaller font , but i cann't find any arabic letters in my moto also i have video files which named in arabic but still shows as small empty squares .....i am not sure how to make it work or if i did something wrong , and if i go to add/remove programs in my moto and delete the file will this screw up my moto or not .....

pls advise me with the right thing to do ,,,,,,thanks a lot

0

Share this post


Link to post
Share on other sites

Stupid question maybe- but didn't see it addressed here and couldn't find it elsewhere on the site. Where do you put the files? (xml and jpg) Thanks!

0

Share this post


Link to post
Share on other sites
Where do you put the files? (xml and jpg) Thanks!
put them in the \Windows directory. you could make a different location for the images and stuff if you want but make sure to specify an absolute path to them in you xml.hope that answers you Q.
0

Share this post


Link to post
Share on other sites

i need help on this, i want the home screen to display long date format but i cant make any changes. i cant find the plugin file. im using WM6.1

i wonder where all these file -->

tks.

<?xml version="1.0"?>

<home>

	<author>Microsoft Corporation</author>

	<contacturl>http://www.microsoft.com/</contacturl>

	<title lang="0x0409">Sliding Panel</title>

	<title lang="0x0404">按選面板</title>

	<title lang="0x0411">スライド パネル</title>

	<title lang="0x0412">슬라이딩 패널</title>

	<title lang="0x0804">滑动面板</title>


	<version>1.0</version>

	<default target-width="240" target-height="320" font-face="Nina" font-size="19" font-


weight="normal" padding-left="5" padding-right="5" bgcolor="transparent" fgcolor="COLOR_HOMETEXT" 


padding-top="3" b-border-color="COLOR_HOMERULE" b-border-width="0">

	<format state="selected" fgcolor="COLOR_HOMEHIGHLIGHTTEXT"/>

	</default>


	<background bgimage="\windows\SlidingPanel_bkg_240x320.jpg" bgimage-


rotated="\windows\SlidingPanel_bkg_320x240.jpg" valign="bottom" bgcolor="COLOR_TRAYGRADLEFT" />


	<scheme>

		<color name="COLOR_TRAYGRADLEFT" value="#387f34" />

		<color name="COLOR_HOMEHIGHLIGHT" value="#084a00" />

		<color name="COLOR_HOMEHIGHLIGHTTEXT" value="#deff63" />

		<color name="COLOR_HOMETEXT" value="#FFFFFF" />

		<color name="COLOR_HOMERULE" value="#76d030" />

	</scheme>


	<plugin clsid="{837FC251-FE69-43ad-84E0-EBCEDEBA0884}" name="iconbar" height="27">

		<iconbar bgcolor="transparent" fgcolor="COLOR_HOMETEXT"/>

	</plugin>

	<plugin clsid="{E9267CAB-02EE-4f37-8216-6BF6A8FF5A71}" name="Bronze" height="266">

				<Plugins Order="CClock;CHome;CAppointments;CWindowsLive;Settings" />

	</plugin>


</home>

Edited by hantumati
0

Share this post


Link to post
Share on other sites

Hello, a newbie here, i just have a quick question...

I'm trying to put multiple plugins across the screen horizontally, but every plugin drops to the next line and is listed vertically. Can i change this?

Thanks, BTW...i have the AT&T Samsung BlackJack SGH-i607 (1st Generation).

0

Share this post


Link to post
Share on other sites

I'm not a homescreen creator but from memory it is not possible (unless they have changed this in newer ROMs?)

0

Share this post


Link to post
Share on other sites

I was wondering how one would go about adding the date and time in the top iconbar area like this guy did.

http://forums.wireless.att.com/cng/board/m...id=53142#M53142

I looks like he was able to make the iconbar think it was on a vertical phone so it was short enough to fit the time on the side. I tried just using x, y coordinate to put the carrier plugin in the corner, but the iconbar ends up covering it up even when there is no picture and it is transparent. Any thoughts on how to do this?

0

Share this post


Link to post
Share on other sites

Hey dudes, sory for up this but i gt a question, is it a good tuto for winMo 6.5?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.