• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

O2 Internet Explorer settings

6 posts in this topic

Posted · Report post

Hi

Does anyone where I can the o2 settings for internet explorer on I300> I managed to download some settings from samsung but i still says unable to connect. I have tryed the WAP browser aswell and that displays the same error can not connect. Someone please help me. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I got my settings from o2. I rang them and asked which to download from their site, as they didnt list the i300

The lady I was talking to assured me I had the wrong model number as there was no i300 either in current or coming soon models on her screen.

After I pointed out they were selling the handset on the site, she put me on to a tech guy who talked me through the settings manually. Bit of a pain but its working fine now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for the reply

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for the reply

<{POST_SNAPBACK}>

No probs! I'm also led to believe all the settings should be pre installed.. This might be the case, as my wap and IE and Messenger have been working fine for the last couple of days, then spent about 6 hours today telling me to check my settings as they were incorrect. I have just tried to connect now and everything is working fine again.. Very strange.. its not like I work down a mine.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I still haven't managed to get internet explorer working it just says "the page you are lokking for cannot be found" however the setting for the GPRS that internet explorer uses works in the wap browser.

Edited by riekmaharg2
0

Share this post


Link to post
Share on other sites

Posted · Report post

Could you post up the settings if you don't mind, and I would suggest you go the options in ie.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.