• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SIM Unlock MPX 200 for free :)

67 posts in this topic

Posted · Report post

I had upgraded my phone to WM 2003 a long time ago. I liked one of the original WM 2002 ringtones, so I got a copy of it and put it in my phone. The ringtone stayed just fine and was used for a couple of years.

I successfully unlocked the phone with these instructions, however, ever since I unlocked it, it resets my ringtones. I reverted to WM 2002 to unlock, then upgraded (agaiin) to WM 2003. After unlocking I copied the ringtone over to my phone again. It accepts it and works fine - until I restart the phone. Then it deletes it and sets an entirely different tone for the ring - which I can't hear. I've missed a bunch of calls.

Does anyone know what is causing this and how I can fix it?

Thanks,

Cinnamon

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've been gone for awhile now, and once I came back, I find this topic. :)

It worked quite well, even with the leaked WM2k3 ROM I had on my phone. There wasn't any problems at all after the install (no deleted files and the like). But I was wondering, once I can upgrade to WM5 or downgrade back to 2k2, will the SIM unlock reset itself? I'm not sure it will overwrite this modded firmwire once I get WM5 or 2k2.

Anyway, many thanks to njitram (for the topic) and rasoul (for the guide)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Jonathan for this great tip:

"Just wanted to let you know that the unlock works great, although I did

need to tweak your instructions a little bit in regards to loading the

Smartphone driver, you need to literally select the driver from your zip

file, and to not allow the system to use it's own version, once I did this

it worked flawlessly."

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

cinnamon, I'm not sure about your problem. I've never heard of anything making you lose ringtones... And I haven't upgraded firmware to know if that has something to do about it. anyone else have a similar problem?

Edited by rasoul
0

Share this post


Link to post
Share on other sites

Posted · Report post

I successfully unlocked the phone with these instructions, however, ever since I unlocked it, it resets my ringtones. I reverted to WM 2002 to unlock, then upgraded (agaiin) to WM 2003. After unlocking I copied the ringtone over to my phone again. It accepts it and works fine - until I restart the phone. Then it deletes it and sets an entirely different tone for the ring - which I can't hear. I've missed a bunch of calls.

Does anyone know what is causing this and how I can fix it?

Thanks,

Cinnamon

where are you saving your ringtone files? Sounds like you are trying to save it in the main Windows directory, this directory gets rewritten on every reboot of the phone and so any non standard files will be deleted from here.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh well, I'll just have to try it and see. I'll post the result on here so that others may follow(or not if it all goes horribly wrong...)

You will all be pleased to hear that I've finally plucked up the courage to carry out a hard reset, and, (Drum Roll) it stays unlocked! ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've used the process and it all went all right. I am using WM2002. Anyway, now I insert the newer sim card and it does not recognise it. It says: Insert SIM. Emergency calls only. What could have gone wrong?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've used the process and it all went all right. I am using WM2002. Anyway, now I insert the newer sim card and it does not recognise it. It says: Insert SIM. Emergency calls only. What could have gone wrong?

Sorry I should add - it never said it was unlocked. I just managed to successfully create newsim.IMG and flash it into the phone. That's what I mean by it all went ok. But why is it asking me for the SIM card when there's one in?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all,

Just read through all this topic and was wondering....

Has anybody tried the process using W2K Pro? and any outcome from it!

I have 2 MPx200's and 2 PC's, i mostly use W2K because i prefer this system but have W98SE on the other. (For my UNLOCKING software)

When time permits i may get a chance to try a few experiments!

BREZ

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

im having truoble unlocking my mpx200

when i get to the last step to use the motorola mobile upgrader it doesnt ask me to open a file, it asks me to open a folder which i cant acess the newsim.img

Edited by confusedkid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just tried this on old mpx200. Couldn't get past step two on pc, tried on older laptop and worked a treat. Inserted vodaphone sim and instantly picked outstanding text messages. Great work tnx

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, thanks for the unlocking software...but I have a little problem. Even though the phone is unlocked, and I am able to access T-Mobile network, I can't manage the contacts on the SIM or save new phone # to my SIM card. Anyone having this problem, please post your comments. Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi firstly thanks Rasoul for the time and effort you've put into this fix,

.... and it's worked for me too, after a few tries, but there is one big problem that I'll leave for another post.

From my experience I would use the two update from the first attempt as on laptop 1 (XP sp1) all worked upto creating "oldsim.raw". After that failed I lost the ???? button, and couldn't get it back. So I switched to laptop 2 (XP sp1) and used the two updates from the start of this forum. That's creating the dummy "oldsim.raw" text file then over-writing it, and using .RAW instead of .raw in the command prompt. Both these things should do not harm so even if for some reason you didn't need them it should still work but it avoids having to make too many atempts and needing to change computers.

Remember this is with "XP sp1"

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

<_< Now onto problem

I've posted this seperatly to avoid confusion,

The mpx200 I've got was bought for really cheap with another phone from a carboot sale. Unfortunatly when charged the phone still had it's password on so you get to the windows desktop screen with an 'unlock' at the bottom left. I've tried the usual 000,0000,111,1111,1234,... etc. but nothing. The password could be upto 27 characters so I'll never guess it and no way of asking the previous owner now. Had this problem with a nokia in the past and used a 'master code' and turned off the password.

I had hoped the unlock procedure would have cleared the password but it's excepting other sim cards but with the password request.

Does anyone know a way around this, like a 'master code' of some kind?

I'd really appreciate it.

Edited by pug3000
0

Share this post


Link to post
Share on other sites

Posted · Report post

It works flawless. my phone works great.

Rasoul, you are the man. THANK YOU VERY VERY MUCH!!! btw. I used win XP / sp2.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I know this is an old thread, but I've just found my old MPX200 & would like to use it as a backup phone. However it's locked to Orange & the link on the first page isn't working anymore, does anyone have the unlock software or know where I could get it.

 

Many thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.