• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Orange SVP M500 - No Service

7 posts in this topic

Posted

Hi, recently bought this on eBay - doesn't seem to have any orange addons on the phone so I'm assuming it's been reset to someting else (although I have no idea how to check this).

The problem I'm having is regardless of sim i receive a "no network" message and the phone is unable to find any networks in the UK or in Norway(where I am currently on business)...

-how do I identify whether or not theres a way to make the phone see a network over here (or in the UK for that matter)??!

Any help greatly appreciated!

Terry

0

Share this post


Link to post
Share on other sites

Posted

Hi Terry,

do a hard reset - stylus in the hole at the bottom under the rubber flap, whilst powering on - this will restore the orange rom and apps if they haven't been overwritten in the extended rom.

As for the no signal - AFAIK Norway doesn't use the GSM database in Dublin of barred phones but unless you had roaming enabled on your sim whilst in the UK ( assuming a UK sim) that may be the cause over there, and there is no reason why the phone would give no signal in the UK unless it was faulty or barred - the extended rom ( lack of orange apps) would not affect it's ability to get a signal.

What network are you with?

It could be the seller has tried to flash with a different operator rom and screwed the radio?

So in this order I would do a hard reset, then try contacting orange in the UK to check if lost or stolen, then contact the seller or HTCEurope to arrange for a repair if under warranty or a refund.

Richard

0

Share this post


Link to post
Share on other sites

Posted

Hi richard,

Thanks very much for taking the tme to help me out. I performed a hard reset, the device restarted and went through a process of installing various software items (although I still can't see any orange branding anywhere within these apps or the OS). so it looks like I have at least some version of the extended rom which includes the extra apps?

To clarify I am currently using a local(norwegian) sim card from Netcom - while in the UK I only used PAYG - although I was unable to get any PAYG sim to work in the device - including orange in the UK.

It just seems to be that the phone is unable to pick up any networks. Could this be due to some kind of lock being in place? or perhaps a hardware fault? is there any way to check for either of these without sending the unit back?

I have already contacted the seller who has said he will issue a refund on return of the phone however if there's a way to get it working I'd rather keep it as it's a lovely phone...

One weird thing is - on the way from th UK to norway on the ferry I did have access to the boats network with my norwegian sim inserted... ?

If indeed the phone is barred is there any way to resolve this via software?

Thanks again, I really appreciate the help!

Terry

Hi Terry,

do a hard reset - stylus in the hole at the bottom under the rubber flap, whilst powering on - this will restore the orange rom and apps if they haven't been overwritten in the extended rom.

As for the no signal - AFAIK Norway doesn't use the GSM database in Dublin of barred phones but unless you had roaming enabled on your sim whilst in the UK ( assuming a UK sim) that may be the cause over there, and there is no reason why the phone would give no signal in the UK unless it was faulty or barred - the extended rom ( lack of orange apps) would not affect it's ability to get a signal.

What network are you with?

It could be the seller has tried to flash with a different operator rom and screwed the radio?

So in this order I would do a hard reset, then try contacting orange in the UK to check if lost or stolen, then contact the seller or  HTCEurope to arrange for a repair if under warranty or a refund.

Richard

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Posted (edited)

I performed a hard reset, the device restarted and went through a process of installing various software items (although I still can't see any orange branding anywhere within these apps or the OS). so it looks like I have at least some version of the extended rom which includes the extra apps?

When the unit starts up are there any operator logos or names such as Qtek, Imate, Orange, Tmobile etc?

To clarify I am currently using a local(norwegian) sim card from Netcom - while in the UK I only used PAYG - although I was unable to get any PAYG sim to work in the device - including orange in the UK.

I am unsure if a hard reset will re-enable the sim lock? - natively the device should only work with an Orange sim until it is unlocked, and the free app on XDA-developers does not work with the m500 from what I remember. It sounds as if the seller has overwritten the orange rom with a qtek or imate one to remove the restriction? Without seeing it I couldn't say for certain.

It just seems to be that the phone is unable to pick up any networks. Could this be due to some kind of lock being in place? or perhaps a hardware fault? is there any way to check for either of these without sending the unit back?

If there were a lock it would ask you for the relevant unlock code when you inserted the foreign sim. It could well be a hardware or radio rom fault. The rom is split into o.s, radio and extended sections - o.s boots the phone, radio gives you the GSM function, extended gives you the operator specific apps. They update seperatley during the update process and it could be that this was interuppted.

I have already contacted the seller who has said he will issue a refund on return of the phone however if there's a way to get it working I'd rather keep it as it's a lovely phone...

At least you have that option as a last resort :-)

One weird thing is - on the way from th UK to norway on the ferry I did have access to the boats network with my norwegian sim inserted... ?

Do you have a wireless card inserted in the SD slot?

Doubt you 've picked up a land based signal and I think it unlikely the ferry had a GSM repeater, but not impossible - I have seen them on high end Yachts - they lock onto a sat signal then provide GSM for the passengers to use their phones. This may point to a hardware fault with the aeriel as the relative transmitter power would be increased as you would be 100 metres max from the transmitter at all times if they had one.

If indeed the phone is barred is there any way to resolve this via software?

No. Big fine and prison sentance. You may be able to recover the screwed radio rom using software if that is the fault though - you need to get a copy of the original orange m500 rom. AFAIK orange UK don't host one but orange switzerland and the netherlands do - you may need to jiggle about with the country ID to make them work with your unit.

Go into start / settings / device information and list all the version numbers.

On my m500 the versions are:

operator: 6.06.1.175]

rom: 1.06.00 WWE

rom date: 01/06/05

radio 1.05.10

protocol version 1337.39

extrom version 1.06.175 WWE

Finally if you want me to check the imei on the lost / stolen database PM me the seriel number from under the battery - don't post it here.

EDIT - pm me the ebay item number as well :-)

Richard

Edited by fluffcat1
0

Share this post


Link to post
Share on other sites

Posted

Thanks a lot for all the help Richard...

When the unit starts up are there any operator logos or names such as Qtek, Imate, Orange, Tmobile etc?

The only logo I get on bootup is the Designed for Windows Logo.

Do you have a wireless card inserted in the SD slot?

No, no wireless card in the SD slot

No. Big fine and prison sentance. You may be able to recover the screwed radio rom using software if that is the fault though - you  need to get a copy of the original orange m500 rom. AFAIK orange UK don't host one but orange switzerland and the netherlands do - you may need to jiggle about with the country ID to make them work with your unit.

So if I can find an original orange rom I could possibly fix it?

Go into start / settings / device information and list all the version numbers.

Seems my info is identical to yours?

operator: 6.06.1.175]

rom: 1.06.00 WWE

rom date: 01/06/05

radio 1.05.10

protocol version 1337.39

extrom version 1.06.175 WWE

Finally if you want me to check the imei on the lost / stolen database PM me the seriel number from under the battery - don't post it here.

EDIT - pm me the ebay item number as well :-)

Will do - Thanks again!

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Posted

Moved to hardware specific section

0

Share this post


Link to post
Share on other sites

Posted

I had an m500 that refused to recognise any sim card. Just before I was about to send it back I placed another old sim card directly over the top of the installed one to produce some extra mechanical pressure on the contacts...tight fit but you can JUST get the battery and cover on.

Worked a treat - untill I dropped the phone in a bucket of freshly mixed plaster.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.