• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bluetooth and Activesync are driving me mad!

6 posts in this topic

Posted

Ok, so i've searched the forums, i've found the discussions, i've tried out the tricks, but i'm still at a loss. Just got the phone the other day and i've had it wired up and working with AS fine, i've tried adding the phone from my computer, the computer from the phone, ive made sure the com ports are enabled on the phone and set up on the computer, i've tried that pocket bluetooth tools app, but it simply didnt work, the little extra screen that should appear when pairing never shows. when AS is searching for a device in "get connected" the device page in my computer bluetooth settings suddenly tells me the device is connected, but the activesync wizard doents recognise it at all..

i'm using an old-ish MSI usb bluetooth dongle, anyone had a problem with these?

i really am about to lose my nut over this, can anyone suggest something im missing?

0

Share this post


Link to post
Share on other sites

Posted

VICTORY!

really sorry guys, I hang my head in shame. got it working though. thanks for a great source of info for us newcomers.

0

Share this post


Link to post
Share on other sites

Posted

dont worry about the shame!!! what did the trick? i've never had it work since the dongle was pulled from out of the hub; i plugged it back in and its never been the same..

and welcome to the forum!

0

Share this post


Link to post
Share on other sites

Posted

The trick i've found is to ensure that you have an incomming com port on your BT software. Then pair your device from the PC and "Activesync" should come up as a service - you MUST have AS running on both PC and device, and AS connection settings allowing serial connections on the incoming COM port!

0

Share this post


Link to post
Share on other sites

Posted

The trick i've found is to ensure that you have an incomming com port on your BT software.  Then pair your device from the PC and "Activesync" should come up as a service - you MUST have AS running on both PC and device, and AS connection settings allowing serial connections on the incoming COM port!

<{POST_SNAPBACK}>

'ppreciate the tip but to be honest i have tried everything so many times and it just never works... :cry:

this isnt the thread for this so i wont go into the numerous problems i've had but suffice to say i have come to the conclusion that life is too short... Me and blutoof-based web surfing just dont get on... i'm not too bothered, i intend to go wifi in the near future and then all will be solved - with better range and datarate!!

i dont sync with the home PC just the work Exchange server via the laptop AS connection so i dont even care about wifi sync hassles either! ;)

thanks again tho!

0

Share this post


Link to post
Share on other sites

Posted (edited)

duplicate post...sorry

Edited by Samsonite
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.