• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Sync Mpx200 in linux

7 posts in this topic

Posted · Report post

This may have been asked before.. I am running Ubuntu linux and want to sync my Mpx200. Any ideas? I have done some google searching but want to ask here with people who actually own the Mpx200.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This may have been asked before.. I am running Ubuntu linux and want to sync my Mpx200.  Any ideas?  I have done some google searching but want to ask here with people who actually own the Mpx200.

<{POST_SNAPBACK}>

i am write article about sync in linux, if you wait one week, I translate to english... ;) look here, its my workpage http://www.mobilnaut.cz/index.php?inc=art&...201.%20%E8%E1st

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow! I can't wait! I am running Kubuntu on one of my computers and it would be great to sync a Windows Mobile device to it. Does your setup work only for Smartphone? I see Pocket PC mentioned on your website!

;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow!  I can't wait!  I am running Kubuntu on one of my computers and it would be great to sync a Windows Mobile device to it.  Does your setup work only for Smartphone?  I see Pocket PC mentioned on your website!

:(

<{POST_SNAPBACK}>

look to synce homepage on sourceforge. Here is support device list... ;) use google... ;)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Did you ever convert over to english???? Can you send the link...thanks.

I created a tutorial here.

Edited by BlackNight
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello, This is my first post here so hello ewerybody.

for a few days I've been trying to sync my mpx200 with Linux (Mandriva 2007 core: 2.6.17)

SynCE 0.9.1 and KDE addon synce-kde with RAKI installed

dmesg replays:

usbcore: registered new driver usbserial_generic

drivers/usb/serial/usb-serial.c: USB Serial Driver core

drivers/usb/serial/usb-serial.c: USB Serial support registered for PocketPC PDA

drivers/usb/serial/ipaq.c: USB PocketPC PDA driver v0.5

ipaq 2-2:1.0: PocketPC PDA converter detected

usb 2-2: PocketPC PDA converter now attached to ttyUSB0
So, it seems that the phone is detected as connectd device. If so, I start RAKI (DCCM starts) then execute
synce-serial-config /dev/ttyUSB0
no errors has apired so I start synce
[root@Kikus kikus]# synce-serial-start


synce-serial-start is now waiting for your device to connect


[root@Kikus kikus]#
hmmm and there is a problem becouse the phone is connected, so I don't know what is it waiting for ?? When I look to the log file /var/log/messages
Oct 20 23:06:37 Kikus synce-serial-start: Executing '/usr/sbin/pppd call synce-device'

Oct 20 23:06:37 Kikus pppd[5352]: pppd 2.4.3 started by root, uid 0
And that is all :rolleyes: There is no connection to ppp0 device through with connection should be done. Then I execute
[root@Kikus kikus]# pppstats

pppstats: nonexistent interface 'ppp0' specified

[root@Kikus kikus]#

It seems that there is no ppp0 device in the system, am I right ?

What to do ?? please help!

Edited by Kikus
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.