• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Device 'waking up' at random?

22 posts in this topic

Posted · Report post

Is it just my device that seems to 'wake up' at random?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Come to think of it mine seems to do the same every so often. I'll notice the screen just come on out of nowhere. It may be the GSM network passing data or something...?

also, what kind of screen protector is it on there? I like it compared to the other ones that get bubbles and are more flimsy. The one that shipped with the Mio is excellent but I got a small piece of lint under mine when putting it on. Can it be removed and washed?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Mine are still in the box... don't like em... and have never EVER had a problem with a PDA screen getting damaged.

But then I am quite careful I guess, keeping it on it's own in a Pocket etc., but why wouldn't you be?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

It comes with 3, so you could peel it off and throw it away before using another one ;)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

It comes with 3, so you could peel it off and throw it away before using another one ;)

P

<{POST_SNAPBACK}>

Damn, mine only came with one....and I messed up applying it :oops: Back to being careful then.

Anyway back on track with the topic in hand. I too have this problem with it waking up at random intervals. There are some solutions flying around the internet based on entering a dummy Exchange server in ActiveSync, unfortunately I need to sync with a real Exchange server so I'm still looking for a solution.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Mine only came with one screen protector as well, but the Rolex that came with it in the box was a nice touch ;) This is my first PDA so I did not want to leave anything to chance with the screen.. I'm coming off a MPX-200, and like this WAAAY better!

Edited by bando
0

Share this post


Link to post
Share on other sites

Posted · Report post

The screen does come on quite a while before an sms message comes through. If you get a lot of sms, this might be it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

The screen does come on quite a while before an sms message comes through. If you get a lot of sms, this might be it?

<{POST_SNAPBACK}>

Definitely not the case I'm afraid....I wish I was popular enough to be getting that many messages ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I dont suppose it's actually coming back on after reseting itself is it?

That affected the HTC Wizard and HTC Prophet (perhaps others too)

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, definitely not in this case!

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

it is actually Activesync waking up every 10 minutes which is a total pain in the rear end. There is a quick fix though!!! ....

Go into ActiveSync on the A701.

Click 'Menu' then 'Add Server Source'.

Add a bogus 1.1.1.1 as a server ... then any letter as the user/pass/domain. Then uncheck those boxes at the end.

Now go back into 'Menu', 'Schedule', and switch to 'Manual' for those options.

You can delete this server afterward from the ActiveSync 'Options' list and it will still retain the Manual setting.

You'll probably find your battery life increases significantly (although I think this is also the case when you charge the phone every day for a week to 2 weeks).

Z.

Edited by zoidy
0

Share this post


Link to post
Share on other sites

Posted · Report post

I actually HAVE a real server source, and the schedule is set to manual, same problem!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh bummer. Could it be the 'Quick Position' utility then, automatically trying to update?

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, it happens a lot more regularly than the ephemeris data is downloaded.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

A long shot, but are you leaving GPRS or bluetooth active?

0

Share this post


Link to post
Share on other sites

Posted · Report post

A long shot, but are you leaving GPRS or bluetooth active?

<{POST_SNAPBACK}>

I always have GPRS enabled as ActiveSync uses it every 5 minutes, which is I guess probably the issue......still no solution though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Why does ActiveSync use GPRS?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Why does ActiveSync use GPRS?

<{POST_SNAPBACK}>

That's how it connects to my Exchange server when the phone's not plugged in to a computer.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it just my device that seems to 'wake up' at random?

P

<{POST_SNAPBACK}>

Hi Paul, I think I have a possible solution to your problem. My device was also doing this so I investigated the power settings in further detail. It turns out there are 2 different settings - one for automatically turning the backlight off (Settings, System, Backlight, Advanced) and one for making it automatically go to sleep (Settings, System, Power, Advanced). There is also the password feature (Settings, Password) which is on a timer.

My solution was to disable the backlight auto-off feature and just use the sleep one (which is set to sleep after 2 minutes in my case). I would also suggets setting it to automatically lock the device when it goes to sleep, which is useful to prevent buttons being pushed while in your pocket/bag etc. I've decided this is better than Password feature, which might also be responsible for making the device switch on after the pre-determined period of time. On that note, does anyone know if it is possible to change the button which turns the device on? In my opinion, the Red (hangup) button is just too easily pushed when it's stowed away somewhere and I'm on the move...

Anyway, please let me know if this solution works for you.

Jonathon

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul, I think I have a possible solution to your problem. My device was also doing this so I investigated the power settings in further detail. It turns out there are 2 different settings - one for automatically turning the backlight off (Settings, System, Backlight, Advanced) and one for making it automatically go to sleep (Settings, System, Power, Advanced). There is also the password feature (Settings, Password) which is on a timer.

My solution was to disable the backlight auto-off feature and just use the sleep one (which is set to sleep after 2 minutes in my case). I would also suggets setting it to automatically lock the device when it goes to sleep, which is useful to prevent buttons being pushed while in your pocket/bag etc. I've decided this is better than Password feature, which might also be responsible for making the device switch on after the pre-determined period of time. On that note, does anyone know if it is possible to change the button which turns the device on? In my opinion, the Red (hangup) button is just too easily pushed when it's stowed away somewhere and I'm on the move...

Anyway, please let me know if this solution works for you.

Jonathon

Hi Paul and Jonathon,

I have the same problem with my Mobilephone (windows 5.0). It seems to wakeup at random just like Paul's. I have try'd both possible sollutions but this one doesn't work either.

When I have made the changes that Jonathon suggested I can't change my Backlight settings annymore witch then gets stuck in Power Save mode (when it used to be on Bright ;) ).

When I turn off my display it still wake's up at random ;) (and its hard to see annything in power save mode :P )

P.s. How do i get into the commandprompt in Windows Mobile 5.0 to check my MAC adress (WiFi)

Rgrds Jasper

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm getting the same thing...it's really frustrating and the person I last dialled is getting fed up of me redialling from my pocket !!!

It would be great to have the device go to standby and then stay there until a particular button is pushed (e.g. the camera button). It would be good if this was even the case for new SMS's etc. I'd like to be able to be able to pull it out of my pocket, switch it on to check for SMS etc, and then switch it off again (when I hadn't received any !!!).

Anyone got a solution !?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm getting the same thing...it's really frustrating and the person I last dialled is getting fed up of me redialling from my pocket !!!

It would be great to have the device go to standby and then stay there until a particular button is pushed (e.g. the camera button). It would be good if this was even the case for new SMS's etc. I'd like to be able to be able to pull it out of my pocket, switch it on to check for SMS etc, and then switch it off again (when I hadn't received any !!!).

Anyone got a solution !?

Have a look here

http://www.fourpages.co.uk/mioA701/viewtopic.php?t=154

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.