arita99

How do you place a call in a car?

19 posts in this topic

Hi,

Since the A701 doesn't come with a voice calling tool, how do you make a call in a car? I mean navigating with Tomtom and having to dial a number or even select a contact is almost impossible or way too dangerous.

Arita99

0

Share this post


Link to post
Share on other sites

No one has the same problem? Or no one has a solution?

0

Share this post


Link to post
Share on other sites

I just use speed dials, or type the numbers corresponding with the first 3 letters of the name and then select them from there.

I'm sure there are 3rd party voice dialers available though aren't there?

0

Share this post


Link to post
Share on other sites
I just use speed dials, or type the numbers corresponding with the first 3 letters of the name and then select them from there.

I'm sure there are 3rd party voice dialers available though aren't there?

<{POST_SNAPBACK}>

You mean you have some kind of T9 functionality keypad? If it's the case how did you get it? Because mine came without any T9 functionality, so basically when I type numbers, it doesn't propose my anything.

post-180129-1144078995_thumb.jpg

I attached a screenshot of the T9 keypad that I had from a review, if it's the screen that you have, can you tell me how to get it?

0

Share this post


Link to post
Share on other sites

I just press the green phone button and that screen pops up. Then I can get enter it from there, eg 323 would bring up 'dad'. You can then press the name to choose which of their numbers to call or send email, sms etc.

I have also been playing with this, but I am still undecided as to whether it's any good or not. I will keep you posted.

0

Share this post


Link to post
Share on other sites

Well I can't get it to recognise anything ;) Back to the drawing board I think.

0

Share this post


Link to post
Share on other sites

I've also tried Fonix but I can't even get that to run. Feel free to try them yourself though.

0

Share this post


Link to post
Share on other sites

Yeah I tried fonix too, but it sucks.

Really the only one that works fine is MS voice command, but it doesn't support headset.

For the T9 input method, when I press the green phone button, the only thing that I got is this post-180129-1144085316_thumb.jpg.

When I dial 323, the only thing I would get is 323.

0

Share this post


Link to post
Share on other sites

It must be something to do with your contacts then and the way the numbers are stored I think?

When I press green button, I get this (well an English version of it):

post-180129-1144085316.jpg

Then when I start pressing numbers, I get this:

post-180129-1144078995.jpg

So it looks like yours is working fine, it's just a contacts thing. I will look into my contacts a bit deeper and see if I can work out what makes them appear there. I have over 1000 contacts in there (synced from my outlook address book) and it only seems to bring up people's names, not companies. Try making a new contact and entering the names in the correct fields maybe?

0

Share this post


Link to post
Share on other sites

have any of you done a hard reset yet? I think that mine worked fine until I did a hard reset and since then it hasn't recognised things when I type them in.

Edited by rbcd
0

Share this post


Link to post
Share on other sites
have any of you done a hard reset yet? I think that mine worked fine until I did a hard reset and since then it hasn't recognised things when I type them in.

<{POST_SNAPBACK}>

Slow down all - the Intelligent Contacts t9 matching is a specific feature of the flavour of Dialpad installed.

Let me explain...

I installed the Eten Dialpad on my MDA Vario from T-Mobile yesterday, as it has nicer larger buttons...

Problem I forgot of course, the eten dialpad DOES NOT include t9 contacts matching.

So I had to uninstall it to go back to my T-Mobile one.

T-Mobile's one is an "Intellipad" dialpad - that allows t9 contacts matching.

For all of you without this, its becuase your dialpad simply does not incorporate this aspect.

0

Share this post


Link to post
Share on other sites
have any of you done a hard reset yet? I think that mine worked fine until I did a hard reset and since then it hasn't recognised things when I type them in.

<{POST_SNAPBACK}>

I indeed made a hard reset. Actually I did directly when I got the device, so I've never seen the T9 dialpad on my unit.

I've read elsewhere that some programs were missing after a hard reset on the A701. It's like this screen for the speed dial, I've never seen it on my unit.

post-180129-1144155486_thumb.jpg

0

Share this post


Link to post
Share on other sites
Slow down all - the Intelligent Contacts t9 matching is a specific feature of the flavour of Dialpad installed.

Let me explain...

I installed the Eten Dialpad on my MDA Vario from T-Mobile yesterday, as it has nicer larger buttons...

Problem I forgot of course, the eten dialpad DOES NOT include t9 contacts matching.

So I had to uninstall it to go back to my T-Mobile one.

T-Mobile's one is an "Intellipad" dialpad - that allows t9 contacts matching.

For all of you without this, its becuase your dialpad simply does not incorporate this aspect.

<{POST_SNAPBACK}>

So how come some units came with and some came without this functionality? We shoud all have the same rom.

0

Share this post


Link to post
Share on other sites

Did you try entering a new contact like I said arita? It will not pick up contacts unless the names are entered in the correct fields.

0

Share this post


Link to post
Share on other sites
Did you try entering a new contact like I said arita? It will not pick up contacts unless the names are entered in the correct fields.

<{POST_SNAPBACK}>

Yes, I tried to add "John Smith" with John in field First and Smith in field Last and I add a number in field Mobile tel, but still nothing.

0

Share this post


Link to post
Share on other sites
Did you try entering a new contact like I said arita? It will not pick up contacts unless the names are entered in the correct fields.

<{POST_SNAPBACK}>

I forgot to ask, have you already made a hard reset on yours?

0

Share this post


Link to post
Share on other sites

No, and it looks like I won't be doing either if it causes things to disappear.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.