zaidir

Tom Tom 5.0 installation problems

Recommended Posts

Hi

I've got a T Mobile MDA Compact II (HTC Charmer) with the following ROM info:

ROM version: 1.12.2.23 WWE

ROM date: 11/14/05

Radio version: 01.12.20

Protocol version: 4.0.13.23

ExtROM version: 1.12.02.110

I am trying to install Tom Tom 5 on there without success. When I insert the SD card, the autoexecutable fires up but then exits within a couple of seconds without installing.

Anybody else had similar problems ? Any advice on how to debug what could be the problem will be appreciated. The SD card and the application works fine on other Pocket PC's.

Cheers

Rehan

Share this post


Link to post
Share on other sites
I think there is a WM5 update for this, have you installed that first?

<{POST_SNAPBACK}>

Do you mean an update from Tom Tom or from Microsoft ? Tom Tom have an update for Pocket PC's but that requires the original application to be installed first and I can't find any updates for WM5 on Microsoft's download site.

Cheers

Rehan

Share this post


Link to post
Share on other sites
Ah okay, I was talking about the TomTom update, sorry about that.

<{POST_SNAPBACK}>

In the 2577 directory there are 4 cabs - run each one manually by clicking on it

Don't think the order matters but I do ttn; gps; pimaddin; wizard

You need to then use the upgrades to get to 5.21. I think you can probably go straight to 5.21 but I have had more success upgrading to 5.1 then to 5.21

If the map is jerky when navigating you have to remove POI files cos there are to many - there are supposed to be fixes for this but I have never found one that works

Edited by kaf

Share this post


Link to post
Share on other sites

I had a same problem with instalation of ToTom from PC. So, I had to install TomTom manually in MDA by open instalation cab files. ;)

BUT :P now I have a new problem. I bought ne bluetooth GPS Hicom HI-406BT and I have following problem:

when I parred MDA and GPS I was promtet to assign COM port, but there are only two COM ports available COM6, COM7. I tried to use both, but I when I tried to configure GPS in TomTom there were only following list of available ports:

COM0: QCMD

COM1: serial

COM2: Xpanel

COM3: IrCOMM

COM4: SerialIR

COM9: QDATA

Dd you have any idea where the problem is?

Please help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.