fluffcat1

So who's got a HTC 100/ 'startrek' /smartflip /qtek 8500 so far?

107 posts in this topic

Got MMS working on mine. One setting under the mmsc section, before (on my sp5 for example) "Connect Via" was set to "secure wap connection" I changed that to "MMS Network" and everythings working fine for me. (Vodafine Ireland)

hth

gR

For some reason I don't have the "MMS Network option on mine" only WAP, Secure WAP, Work and The Internet.

0

Share this post


Link to post
Share on other sites
For some reason I don't have the "MMS Network option on mine" only WAP, Secure WAP, Work and The Internet.

Well I never saw the MMS Network before on any other smartphone, maybe its only on the Dopod (I assume you've got the Qtek?) If you set them both to secure wap network will MMS work?

atb

gR

0

Share this post


Link to post
Share on other sites
Well I never saw the MMS Network before on any other smartphone, maybe its only on the Dopod (I assume you've got the Qtek?) If you set them both to secure wap network will MMS work?

atb

gR

Sadly not. I've tried pretty much every permutation now and can't get it to work. Shame I cannot just extract the settings from my working SPV C600 and upload those to the Qtek!

EDIT: Now working fine. In my GPRS connections I had a capital "O" for Orangemms instead of orangemms all lower case.

Edited by cerij
0

Share this post


Link to post
Share on other sites
Sadly not. I've tried pretty much every permutation now and can't get it to work. Shame I cannot just extract the settings from my working SPV C600 and upload those to the Qtek!

EDIT: Now working fine. In my GPRS connections I had a capital "O" for Orangemms instead of orangemms all lower case.

Well, now MMS is working GPRS internet is not! I have checked all my settings against my C600 and they appear to be the same. I've also tried the AutoGPRS program to no avail. So frustating! :) Works fine when connected to my PC via the USB cable but not standalone.

Edited by cerij
0

Share this post


Link to post
Share on other sites

Just got mine today ;)

feel a bit lost thought :)

0

Share this post


Link to post
Share on other sites
Just got mine today :D

feel a bit lost thought :)

Enjoy!!

and welcome to the forums ;)

0

Share this post


Link to post
Share on other sites
Enjoy!!

and welcome to the forums :)

was looking for some decent thems and eded up here ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.