• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Mio Map - major ongoing issues

4 posts in this topic

Posted · Report post

I'm quickly loosing patience with my 701...amongst umpteen other issues i'm about to reinstall MioMaps for the 3rd time as every few weeks it seems to think i'm in Champley in Paris....WTF is that all about!!!

A reinstall fixes it back to its normal working state but its starting to do my head in....

another small unrelated set of gripes - it constantly resets the backlight and ringtone settings to the default factory ones....feck me!!

Cheers,

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm quickly loosing patience with my 701...amongst umpteen other issues i'm about to reinstall MioMaps for the 3rd time as every few weeks it seems to think i'm in Champley in Paris....WTF is that all about!!!

A reinstall fixes it back to its normal working state but its starting to do my head in....

another small unrelated set of gripes - it constantly resets the backlight and ringtone settings to the default factory ones....feck me!!

Cheers,

Never had the MioMap problem. but am suffering with the ringtones resetting themselves. Most annoying. Also noticed that my backlight has reset itself. Wasn't aware of that until now.

I email Mio about the ringtones problem but haven't had a reply yet.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Never had the MioMap problem. but am suffering with the ringtones resetting themselves. Most annoying. Also noticed that my backlight has reset itself. Wasn't aware of that until now.

I email Mio about the ringtones problem but haven't had a reply yet.

question is...is it a WM5 problem or a Mio problem?! ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

a) After zooming out, I think that 'Champley' happens to be the centre of the full Euro (1.6gb sized) map. My device also stays on this view _if_ MioMap2 is unable to either get a GPS signal, or the GPS COM:4 port is being used by another piece of GPS software. Hence the Euro.map loads & just sits there in its centred co-ordinates. If you know that the GPS receiver is fine & MioMap2 is indeed talkng to it & you still get the problem... then I don't know.

:) I don't mess about with ring tones... but I do find that my A701 likes to reset the power 'off' settings now and again e.g. unchecking the 2 min screen off when on AC power... that kind of thing.

The worst thing my A701 does is give Memory allocation errors in MioMap2 = software reset. This happens at least 25% of the time, usually immediately after asking the device to calculate a route. I hope Mio release a patch soon, as for this reason alone, MioMap2 cannot be recommended as a serious SatNav tool, well, not on my A701. (4gb Transcend + 1.6 gb euro.map installed) - perhaps this is the problem? (FAT32 on the 4Gb card?) Have you had these errors?

Otherwise, I have been very happy with the device / PDA / work / Phone etc GPS sensitivity is excellent - GPSdash2 a treat... if only no Mem Allocation errors. A serious downer for me.

Oh & I still can't receive MMS on Orange UK - I've researched the web for several hours & know all the settings (new MMS, settings menu & correct IP etc) - I can send ok, but when I receive, I just get 2 blank SMS (yes, SMS) messages. Anyone help? I think it has something to do with OrangeWEB versus OrangeMMS, but changing these around stops GPRS internet access & I still get 2 blank SMS whenever anyone sends me an MMS.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.