• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SDA II can't call properly

4 posts in this topic

Posted

Hi,

I'm hoping that some knowledgeable person on this forum can help me!!

I switched from the SPV E200 to a T-Mobile SDA II back in November, and right from the start was having problems with calling from it.

What happens is that sometimes I try to call a number, and the phone says it's calling, but there's no dialing tone, and the only way to get it away from saying that it's calling is to turn the phone off and on again. This is now happening a few times a day.

Also, I've also found that sometimes I get through but all I can hear is the sound from the mouthpiece, and not the caller at the other end, although they can hear me.

What I have noticed is that usually this happens when I've moved from one area to another (usually a few miles in the car etc) Could this be related? If I stay in one location, I don't usually have a problem.

I complained to Dial-a-Phone (who I bought it from) back in January and they got me to sent it for repair (which took 2 months!!) and the repairers then sent it back to the manufacturer to get the main board repaired and checked. However, I've had it back about a month, and this last week it's started doing it again - three times today.

I called D-A-P again today and they're saying I need to take it up with the repairers, but if they say it's not worth repairing, then it's tough because I don't have their additional insurance policy (but surely the fact that it's faulty should mean its covered by normal consumer laws?!)

Has anyone heard of similar issues with the SDA II? Is this a known fault? I know it's not my SIM card because I used it in a friend's phone for the 2 months the SDA was being repaired. I can't get any information from T-Mobile because I didn't buy the handset from them - though I wish now that I had never been near Dial-a-Phone with the grief I'm getting.

0

Share this post


Link to post
Share on other sites

Posted

My girlfriend's SDA II has a similar problem - except that if she waits a minute or so, it allows her to actually make the call. Does anyone have any ideas about this?

0

Share this post


Link to post
Share on other sites

Posted

Mine's the same, had to restart mine today 4 times so far, the 'calling' issue along with being unable to access profiles, change ringtone etc? worth trying to reflash, or a waste of time?

0

Share this post


Link to post
Share on other sites

Posted

Same issue here with my SPV C550. One colleague got the same problem as well.

I was wondering if changing the ROM could fix it, but this can also be hardware related I suppose.

It's extremely boring!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.