ifawilkinson

Wi fi help with a PCI wi-fi adapter + SPV m500

11 posts in this topic

Hi, I have a Orange M500 and a safecom SDIO wi fi card and I'm trying to share my ethernet broadband connection with the M500 from a PCI wi fi card.

I can get the two to both say they are connected but when I try to access the internet on the M500 I just get a message saying the page can't be found.

I have bridged my ehternet internet connection with my PCI wi fi card connection in the network connection in the control panel but its still not working.

What am I missing?

Thanks

0

Share this post


Link to post
Share on other sites
Hi, I have a Orange M500 and a safecom SDIO wi fi card and I'm trying to share my ethernet broadband connection with the M500 from a PCI wi fi card.

I can get the two to both say they are connected but when I try to access the internet on the M500 I just get a message saying the page can't be found.

I have bridged my ehternet internet connection with my PCI wi fi card connection in the network connection in the control panel but its still not working.

What am I missing?

Thanks

Have you enabled internet connection sharing on the pc's internet connection?

0

Share this post


Link to post
Share on other sites

Internet connection sharing is indeed enabled. Is it possible to share an internet connection wirelessly with a PCI wifi card or would I need a wifi router/access point?

0

Share this post


Link to post
Share on other sites
Internet connection sharing is indeed enabled. Is it possible to share an internet connection wirelessly with a PCI wifi card or would I need a wifi router/access point?

not completely sure but, i think you need to try setting your WiFi card up in Ad-Hoc mode...

i'm sure someone will come back with the full answer...

0

Share this post


Link to post
Share on other sites
not completely sure but, i think you need to try setting your WiFi card up in Ad-Hoc mode...

i'm sure someone will come back with the full answer...

Correct... and tell your device to connect to "All Available" - if that doesn't work, tell it to connect to "Only Computer-to-computer"

0

Share this post


Link to post
Share on other sites

Thanks for the advice, I've tried both the M500 and the PCI card in ad-hoc mode but its still not working. I cant find any option to select `All available`. I've also turned off my firewall.

I can access the internet on my m500 when I connect my usb cable from my PC to it but not wirelessly. Any ideas?

Many Thanks

0

Share this post


Link to post
Share on other sites

I've fixed the problem. If anyone else is having the same problem its the fact that the PCI network card in my PC needed to be forced into promiscuous mode.

See http://www.microsoft.com/windowsxp/using/n..._02april22.mspx for details under the `Troubleshooting a wireless bridge` section.

It all works now, Thanks very much for the help guys.

0

Share this post


Link to post
Share on other sites

Its stopped working again, any suggestions on anything will be much appreciated cos this is driving me mad

0

Share this post


Link to post
Share on other sites

"promiscuous mode" !

Maybe the bloke who posted that he wants to read his wife's texts needs to find out how to turn her promiscuous mode off!

But seriously - it would be a lot simpler to just install a wifi access point on your network - then both your device and your pc could roam freely.

0

Share this post


Link to post
Share on other sites
I've fixed the problem. If anyone else is having the same problem its the fact that the PCI network card in my PC needed to be forced into promiscuous mode.

See http://www.microsoft.com/windowsxp/using/n..._02april22.mspx for details under the `Troubleshooting a wireless bridge` section.

It all works now, Thanks very much for the help guys.

I am haveing the exact same difficutly. I know this can be done, but cant seem to get it to happne. IF you found out anything more please let me know. I would most appriciate. thank you

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.