Sign in to follow this  
Followers 0
Dits

i300 and Vodafone UK

3 posts in this topic

Hey just got myself an I300 and im loving the phone! only problem is that i cant get my gprs, wap or mms settings to work.

I have tried the settings which are posted on the forums with no luck :)

Tried rining vodafone directly and they dont even know what the phone is :)

Anyone else on here with vodafone uk who had the settings working?

im on contract if that helps

Thanks

Dits

0

Share this post


Link to post
Share on other sites

Guessing it's all pretty the same for all wm5 smartphones (actually i think the i300 is 2003?). But, posted this for someone else the other day. Maybe it will help. I forget how different the layouts are.

http://www.modaco.com/index.php?showtopic=240058&hl=denied#

Oh, and welcome to MoDaCo :)

Edited by furby
0

Share this post


Link to post
Share on other sites
Guessing it's all pretty the same for all wm5 smartphones (actually i think the i300 is 2003?). But, posted this for someone else the other day. Maybe it will help. I forget how different the layouts are.

http://www.modaco.com/index.php?showtopic=240058&hl=denied#

Oh, and welcome to MoDaCo :)

thank you :) internet seems to be working now ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.