• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SPV M2000 - Completely Unresponsive - HELP! URGENT!

14 posts in this topic

Posted · Report post

Hi,

My SPV M2000 won't boot, won't react to a hard reset essentially won't do anything.

Two days ago it flashed up on me battery low... I was miles away from a power source so let it be - safe in the knowledge that my backup was intact on the SD.

Today I try to power it back up to allow me to go to a wedding tomorrow, and I can't get a thing out of it:

- On battery, the reset button and the power button together has no effect.

- In the cradle the charge light just flashes red (I've even charged a battery to full in the spare battery charger and plugged it into the device!).

I'm quite happy to go through a full reset but can't make it happen - any advice (especially before I'm stuck without it for the whole day tomorrow!) would be seriously appreciated!!

Thanks in Advance!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just a thought, but have you tried cleaning the battery connectors, both on the battery and in the unit? I don't know if these can get corroded/tarnished etc which could stop it connecting... worth a try... good luck. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tried that - on both batteries....

It's currently sat in the charging unit with a full battery and just the red led flashing, very regularly :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Could be a problem with the cradle or the A/C adaptor?

Have you tried

- XDA in cradle with USB connection only

- XDA in cradle with A/C power only

- A/C power to XDA without cradle

?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Almost.... I've tried..

- Charging spare battery and putting it on device - no response when switched on at all.

- Charging in cradle (red flashing charging LED)- obviously I can't get to the reset button from there to do a reset at the same time.

- Charging on USB (red flashing charging LED) - Hard and Soft Reset does nothing.

Also tried no battery for 5 hours in the hope it would wipe itself (why does it do it all the time when I don't want it to, and now I can't make it do it?).

Help!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmmm. Doesn't sound great.

My advice would be to try and reach the bootloader screen by pressing the camera button, power button and then the reset button and hold for a few seconds.

From this screen you can attempt to reflash the device. Get the latest rom for the SPV M2000 and run it with the device in bootloader screen and plugged into it's cradle which is in turn plugged directly into the usb of your desktop.

If this works it suggests that the rom on your M2000 was somehow corrupted by the power outage...

If you can't reach the bootloader screen then your options are to send it to HTC for repair or find someone yourself who is knowledgeable when it comes to these things (there is a member here called Fluffcat1 who has repeatedly impressed me with the service he delivers).

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm going to try it on AC direct later today (now I've picked up my USB cable with the adaptor on it), and I'll try both the hard reset and to reach the bootloader screen.

However at the moment, with a freshly charged battery in it, even attempting to get the bootloader screen doesn't work :)

I guess a phone call to Orange may be in order this afternoon as it's still insured, didn't really want to have to go down that route but hey - it's either that or I have an expensive doorstop!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Will be interesting what Orange offer if they can't repair/replace the M2000. It's getting quite long in the tooth now (although my opinion is it's still one of the best Pocket PC Phones there is) so you might find they have to replace it with a newer model!

Let us know how you get on anyway... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Confusion reigns......

A friend of mine came over the other day and my HF800 Bluetooth car kit was playing up (no audio coming out even though the other side could hear me), I had taken it apart and checked connections - nothing happening. He had a play with it and it worked! (I'd already ordered a new one off eBay).

Today, I'd tried every scenario above and said to him "look at this expensive doorstop", as I pulled it out of my bag, the screen came on, and rebooted.... It's now working fine and I've reinstalled everything from my backup.

Lesson 1 of the week, I'll keep away from technology this week (difficult given my job).

Lesson 2 of the week, I'm hiring out my friend to stand and look at all technology that is playing up!

0

Share this post


Link to post
Share on other sites

Posted · Report post

hehe. I work in IT Development as a Test Analyst and there's nothing more infuriating then inconsistant faults and unexplainable errors!

Still, glad it's working again. Hopefully this will be one fault that's not repeatable!

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello all,

..er, not sure if this is any help, but when a previous phone 'died' on me a few years ago, the orange rep said exactly that... the phone has died ! couldn't give an technical explaination except that 'sometimes' a phone for NO reason just gives up and dies. total loss of everything data wise. they replaced it within 24 hours and ever since that day it hasn't happened to me since... touch wood !

as i said already, not sure how helpful i'm being but hey, even unhelpful comments can be er... helpful !

pookiecheeks

0

Share this post


Link to post
Share on other sites

Posted · Report post

hehe. I work in IT Development as a Test Analyst and there's nothing more infuriating then inconsistant faults and unexplainable errors!

Same here. :) Those timing ones really get to me...especially with the multi-user load testing side of things.

Not got much to add to the discussion, but I thought I'd say something...the BA forum has been a bit quiet lately... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Same here. :) Those timing ones really get to me...especially with the multi-user load testing side of things.

Not got much to add to the discussion, but I thought I'd say something...the BA forum has been a bit quiet lately... :)

Ah, the joys of load testing. My project doesn't seem to want to do that yet!

I MIGHT be getting another Blue Angel having sadly sold on my trusty MDA III a few months ago... the Blue Angel is a fantastic device. If they updated it with a VGA screen and better camera I'd definately buy it. Miss the full size screen (the new small form factor Pocket PCs are great aside) ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have a spv M2000 wich i was in the middle of trying to unlock and part of the process was to flash it. when it came to this part this is where it went wrong i followed all the on screen instructions the phone was fine 1 minute then reboooted its self and just came up with USB V2. 07 and serial v2. 07 i dont know what to do i have tried a soft and hard reset but no luck.can you help me please.thanks ryan

E-MAIL ME AT [email protected]

i need help asap

PLEASE ;) :D :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.