• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Changed housing, now nothing works!

7 posts in this topic

Posted · Report post

A few days ago I changed the housing on my MPx220 from the regular silver housing to the black. At first everything worked fine but then I noticed that the outside LCD screen was upside down, or at least everything on it was. So I took the over off and did some rewiring, thinking that was the problem. Now NOTHING works! The WHOLE PHONE won't even power up! I'm going NUTS! I tried totally undoing the whole thing and redoing it. I've tried everything! My only idea is that it could be the flex wire for the LCD screens. I noticed that it was coming apart. Could that be the couplret or could it be something more? Any suggestion cause I'm going nuts without my phone!!!! I love my phone!!!!

HELP!!!!! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

A few days ago I changed the housing on my MPx220 from the regular silver housing to the black. At first everything worked fine but then I noticed that the outside LCD screen was upside down, or at least everything on it was. So I took the over off and did some rewiring, thinking that was the problem. Now NOTHING works! The WHOLE PHONE won't even power up! I'm going NUTS! I tried totally undoing the whole thing and redoing it. I've tried everything! My only idea is that it could be the flex wire for the LCD screens. I noticed that it was coming apart. Could that be the couplret or could it be something more? Any suggestion cause I'm going nuts without my phone!!!! I love my phone!!!!

HELP!!!!! :)

It sounds like you didn't transfer a magnet over or something - been a awhile since I had a 220 apart but usually there is a magnet in the top of the flip to detect when the lid is open or not. Check the old casing.

It's doesn't sound like a re-wiring issue :) .

If you've killed they fles cable now, they are on ebay for $9 US or so.

Richard

0

Share this post


Link to post
Share on other sites

Posted · Report post

It sounds like you didn't transfer a magnet over or something - been a awhile since I had a 220 apart but usually there is a magnet in the top of the flip to detect when the lid is open or not. Check the old casing.

It's doesn't sound like a re-wiring issue :) .

If you've killed they fles cable now, they are on ebay for $9 US or so.

Richard

I transferred the magnet, yeah, let me tell ya, once I discovered there was such a thing, I had a hell of a time trying to figure out where it went! I'm thinking it may be the flex wire.... So far the only place I can find them on the net is from China or Hong Kong :) .... Any suggestions on where else I can find them?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I transferred the magnet, yeah, let me tell ya, once I discovered there was such a thing, I had a hell of a time trying to figure out where it went! I'm thinking it may be the flex wire.... So far the only place I can find them on the net is from China or Hong Kong :) .... Any suggestions on where else I can find them?

It as the flex cable! I ordered a new one off the net, installed it and now it seems as though my signal is slim to none! HELP!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

It as the flex cable! I ordered a new one off the net, installed it and now it seems as though my signal is slim to none! HELP!!!!!!!!!!!

Did you tear the old sticky-tape backed aeriel removing it at all from the old casing?

You can make another using sticky backed aluminium. Or aluminum if that's all you can find ;-)

Richard

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you tear the old sticky-tape backed aeriel removing it at all from the old casing?

You can make another using sticky backed aluminium. Or aluminum if that's all you can find ;-)

Richard

I tried not to tear it... I don't think I tore it, but I will certainily try the sticky backed aluminium trick!!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

i was reading your other thread HELP! MPx220 Hinge and Case Cracked and thought to myself, haha, he's screwed :rolleyes: Went to look at my mpx220 and noticed the ext LCD was upside down!!! karma

So whats this magnet and where abouts is it because the phone isn't detecting being opened anymore either.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.