• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Disable SMS sent message

9 posts in this topic

Posted

Hey all im still having trouble disabling the text message sent pop up, i have the phm regedit and used it but there is no SMSNoSentMsg values, all thats under local machines is Software/Microsoft/Inbox and the three folders are Ldapinfo, Senddriver, and Svc but under Svc is a folder named SMS with some string values and couple binary values, any help would be appreciated thanks Sam

0

Share this post


Link to post
Share on other sites

Posted

The setting (which, I think, doesn't exist until you create it) lives in:

HKLM, Software\Microsoft\Inbox\Settings

This CAB file should set it for you:

Tweak_No_SentMsg_Notification.CAB

0

Share this post


Link to post
Share on other sites

Posted (edited)

The setting (which, I think, doesn't exist until you create it) lives in:

HKLM, Software\Microsoft\Inbox\Settings

This CAB file should set it for you:

thanks for the file ill try it out, by the way do u know of a way to open attachments from my mda? this way i can install this cab quicker

Edited by slaureto
0

Share this post


Link to post
Share on other sites

Posted

best cab file i ever put on my wing great job thanx

0

Share this post


Link to post
Share on other sites

Posted

chuckie, just want to confirm that this doesn't disable the SMS Not Sent notification? :D

0

Share this post


Link to post
Share on other sites

Posted

Was wondering if we can get this cab file for a smartphone. Want to disable this in my blackjackII. Thanks in advance for any help.

0

Share this post


Link to post
Share on other sites

Posted

thanks for your cab chuck!

0

Share this post


Link to post
Share on other sites

Posted

Finallyyy !!!!!!!!!! it works !!! the .cab works !!! thank you it was so bothering.... no message sent report is gone !!!

0

Share this post


Link to post
Share on other sites

Posted

thanks for creating a nice registry mod cab ,

well does one have uninstall method ,

can we back trace , if we want the notification

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.