• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Receiving File via Bluetooth

4 posts in this topic

Posted

Hi,

I previously had a c500 and used to send files between my wife's phone Samsung D600 and mine.

Tried to do it today with my new 8500 and they get a connection error on their phone.

Is this a know issue or have I a wrong setting on my phone?

Thanks

Jazz

0

Share this post


Link to post
Share on other sites

Posted

Probebly a wrong setting. Sending files workes flawless for me out of the box. Just remember to enable the bluetooth beem under settings. Also of course turn on bluetooth from the comm manager.

0

Share this post


Link to post
Share on other sites

Posted

Probebly a wrong setting. Sending files workes flawless for me out of the box. Just remember to enable the bluetooth beem under settings. Also of course turn on bluetooth from the comm manager.

The strange thing is that I can send files but not receive them!

0

Share this post


Link to post
Share on other sites

Posted

The strange thing is that I can send files but not receive them!

You'll probably find you need to enable all beams in the settings > connections > beam.

It used to default to on, but now defaults to off. You need it to recieve bluetooth files.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.