Niki_Virus

Mpx200 , Reception Bye Bye

4 posts in this topic

Hello .

First of all I would like to say that MPX200 sux :\

now for my question :

When i bought my MPX200 , it worked good , but the reception was poor .

Now , I dont have any reception at all ... WTF ?

no matter which sim i put inside , no matter where I Go , I dont get reception .

I tried reflashing the phone with 6000 different roms , i even tried WM V.0

WTF ?

anyone here had this problem ? :)

0

Share this post


Link to post
Share on other sites

Never knew there was 6000 roms around for the MPX200 :)

Flashing is unlikely to give you reception back, if the phone will not work with any SIM in it then it could be blocked due to it being reported stolen etc. Are these SIMs from other networks and so the phone is SIM unlocked?

Also where are you located? (just incase your flag is not correct for your location)

0

Share this post


Link to post
Share on other sites

First of all , the phone was purchased from eBay .

When i received it , it was unlocked, it worked for something like 2 months :\

The phone itself was from Orange Canada , I used Orange IL Sim , Cellcom IL sim , both of then worked .

on one ugly day , the receptino was gone for good :\

0

Share this post


Link to post
Share on other sites

It's possible the internal antenna connection is broken. Did you ever drop the phone?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.