• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SMT5600

4 posts in this topic

Posted

I bought a used ("like new") Cingular-branded Audiovox SMT5600 online, not realizing that the description noted "No Bluetooth hardware is installed on this device". When I finally noticed it (after the item had been shipped), it was too late.

I got the phone today and Application and SIM Unlocked it right away (succesfully!). I then tried and tried to get the Bluetooth to work, but whenever I select it (or Bluetooth settings), i'm told there is no Bluetooth Hardware installed.

I Googled it and all I could find were people suggesting I hard-reset it. I hard-resetted the phone successfully (at least 3 times), but still no Bluetooth. I'm considering flashing the Rom on it (to either AT&T, WM2005, or Rogers rom) but i'm worried I may screw up the phone in the process.

Does anyone have any other suggestions on how I may be able to get the Bluetooth to work on this phone which ships from the factory with Bluetooth hardware installed? I'm convinced it's a software issue but maybe i'm wrong?

Using Cingular branded phone (and Cingular Rom):

Operator: 2.0.42.10

Manufacturer: 2.5.42.40

Microsoft: 4.21.15045.0

Language: 2.5.42.40

Any comments/suggestions would be appreciated! Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Anyone have ANY suggestions at all for me?

I need to check if it's a bad rom or bad hardware. Anyone know of a way I can verify this (with an app maybe)?

I'm open to any/all suggestions!

0

Share this post


Link to post
Share on other sites

Posted

How are you trying to use your bluetooth? When you activate it you should see a blue light flashing in the LED, that indicates that bluetooth is active.

0

Share this post


Link to post
Share on other sites

Posted

I have heard of the error appearing on the phone before about the hardware not being installed.

Ask the seller for some more background information on how this fault developed as a hard reset should cure any problems.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.