• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Intermittent GPRS connections

3 posts in this topic

Posted · Report post

Hi,

Had the QTEK 8500 a few weeks now, and am very impressed.

The only niggle I have is the intermittent GPRS failure. It sometimes errors with "unable to connect. verify you have network coverage and try again". If I reboot the phone it fixes it. My previous phone was an SPV C500 and worked every time. My phone prior to that was the Motorola MPX200. This had imtermittent GPRS problems depending on the ROM I used, mainly the 2003 one.

I setup my GRPS settings and MMS from the various posts, and most of the time, they both work well, but as I've set it to check my mail every 8 hours, and none arrive, it is then I notice connection doesn't work.

A quick question: from when does the automatic mail checking start,i.e 8 hours from when? from when I last connected manually, or is it a set time? When would it be if I set it to "Every day"?

I don't want to keep rebooting the phone to workaround this.

I know my current settings work most of time so perhaps it's a tweak I need.

GRPS

Orange GPRS

- Connects to "The Internet"

- Access Point "orangeinternet"

- Primary DNS "0.0.0.0"

- Secondary DNS "0.0.0.0"

- IP address "Blank"

Orange MMS

- Connects to "WAP Network"

- Access Point "Orangemms"

- Username "Orange"

- Password "Multimedia"

- Primary DNS "0.0.0.0"

- Secondary DNS "0.0.0.0"

- IP address "Blank"

Orange WAP

- Connects to "WAP Network"

- Access Point "orangewap"

- Primary DNS "0.0.0.0"

- Secondary DNS "0.0.0.0"

- IP address "Blank"

Dial UP

Orange CSD WAP

- Connects to "The Internet"

- Phone number "+447973100500

- Username "Orange"

- Password "Multimedia"

- Domain "Blank"

Advanced Connection settings

- Internet Connection "Automatic"

- Work Connection "Automatic"

- WAP Connection "Automatic"

- Secure WAP Connection "Automatic"

CSD Line Type - Transparent (This was already set)

GRPS Authentication - "CHAP" (I also tried PAP) I've no idea what these are.

Has anyone else experienced this problem, or know what it could be?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has anyone else experienced this problem, or know what it could be?

Thanks in advance

Don't have a solution I'm afraid m8, but I have the Dopod variant of this phone and also experience this problem. Usually once every day or so. I assume its a ROM issue (although strange that its affecting Qtek and Dopod!).

Anyway, no solution for you I'm afraid but at least your not alone (as if thats any consolation :D )

anyone else got any suggestion?

gr

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've noticed it occurs after a certain time period, perhaps some sort of sleep issue similar to the missed calls. It works fine after switch the phone on, but as the day or days progress, it no longer works.

Anyway, I decided to switch off the phone every night, and on again in the morning, and it seems to work fine.

Shame, as I have to find an alternative alarm clock now though :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.