Sign in to follow this  
Followers 0
amzee

tomtom gps not working on spvm3100

7 posts in this topic

ok i have installed tomtom 5,21 on the spv m3100 now everything works except the bluetooth gps it just does not find the gps on the tomtom i first thought the bluetooth gps was duff but it works with the tom tom on my nokia n70

can any one help on this

thanks

0

Share this post


Link to post
Share on other sites
ok i have installed tomtom 5,21 on the spv m3100 now everything works except the bluetooth gps it just does not find the gps on the tomtom i first thought the bluetooth gps was duff but it works with the tom tom on my nokia n70

can any one help on this

thanks

Just got an spvm3100, tomtom bluetooth gps seems fine but tomtom 5,21 software doesn't respond to screen clicks!

Can you tell me how you got it working and if I can get mine going we may be able to sort your GPS prob.

0

Share this post


Link to post
Share on other sites

I installed TTN 5.21 at the weekend and it works no problem. I'm using a Holux 236 as the GPS receiver and the 2 devices seem to work well together over bluetooth.

Tips:

- Pair the 2 devices over bluetooth before you run TomTom. (Settings > Connections > Bluetooth > Devices > New Partnership)

- Once paired, set up an Outgoing Port as a Serial interface on a COM port - I used COM0 (Settings > Connections > Bluetooth > COM Ports > New Outgoing Port)

- In TomTom, you should then see 'COM0' (or whatever port number you set up) as a selectable option when configuring your GPS device.

You could also have a look at these threads:

http://www.modaco.com/Installing-TomTom-52...te-t244845.html

http://www.modaco.com/M3100-and-Holox-GPS-...er-t244741.html

PS - You'd probably get more replies if you posted this question in the Hermes forum, under Pocket PC - the M3100 is a variant of the Hermes, not the Breeze!!

Edited by matho
0

Share this post


Link to post
Share on other sites
Just got an spvm3100, tomtom bluetooth gps seems fine but tomtom 5,21 software doesn't respond to screen clicks!

Can you tell me how you got it working and if I can get mine going we may be able to sort your GPS prob.

I installed tomtom6 on my spvm3100 wouldnt pair up at all dropped pairing after 10seconds

solution go into phone /program files/navigator/navigator.cfg copy this file to ur c:drive and open with notepad

you'll see a load opf blocks but it will also say com6 edit the com6 to com0 save file copy back to original location on phone overwriting original file

then start up bluetooth tick seriel port then outgoing port to com0, then start up tomtom go into gps status select other gps device then com0 is in list highlight this and works a treat

hope this is of help to someone

Edited by Disco Stu
0

Share this post


Link to post
Share on other sites
I installed tomtom6 on my spvm3100 wouldnt pair up at all dropped pairing after 10seconds

solution go into phone /program files/navigator/navigator.cfg copy this file to ur c:drive and open with notepad

you'll see a load opf blocks but it will also say com6 edit the com6 to com0 save file copy back to original location on phone overwriting original file

then start up bluetooth tick seriel port then outgoing port to com0, then start up tomtom go into gps status select other gps device then com0 is in list highlight this and works a treat

edited original post

hope this is of help to someone

Have Orange M3100 and this advice works a treat, many thanks

0

Share this post


Link to post
Share on other sites
I installed tomtom6 on my spvm3100 wouldnt pair up at all dropped pairing after 10seconds

solution go into phone /program files/navigator/navigator.cfg copy this file to ur c:drive and open with notepad

you'll see a load opf blocks but it will also say com6 edit the com6 to com0 save file copy back to original location on phone overwriting original file

then start up bluetooth tick seriel port then outgoing port to com0, then start up tomtom go into gps status select other gps device then com0 is in list highlight this and works a treat

hope this is of help to someone

I have the same problem, but I can't seem to view the navigator.cfg file in notepad. It comes up with symbols so i can't read the words. What can I do?

0

Share this post


Link to post
Share on other sites
Have Orange M3100 and this advice works a treat, many thanks

Thanks for the info mate, I knew it was about somewhere.

Works a treat

S64

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.