igorma

Submission problems

5 posts in this topic

I tried to submit my first file and I'm not sure whether it worked...

It's ImaClock smartphone home screen plugin.

On pressing 'Add Submission' I was redirected to downloads page without any apparent message.

My control panel lists ImaClock file, but the link (http://www.modaco.com/index.php?automodule=downloads&showfile=1945) says 'We could not find the file specified'.

If it's waiting approval or something like that - then explanatory message instead of 'We could not find the file specified' would be very helpful.

Now I don't know if it's a bug and I should submit again, or just wait.

Edited by igorma
0

Share this post


Link to post
Share on other sites

I approved the download and the image displays fine to me in the main download.

http://www.modaco.com/index.php?automodule...p;showfile=1945

The menu display is a known bug on the download system and is not related to your submission.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.