• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Terrible battery life after 'Freeze'

5 posts in this topic

Posted

Hi,

I recently installed TomTom Mobile onto my phone and ever since it froze and I had to unclip the battery to restart the phone my battery life has been terrible.

I'm having to charge the phone every 24 hours!!! I usually set my alarm on the phone to wake me up in the morning... the first time I noticed the declining battery life was when my alarm didn't go off and wondered why. So I pushed the left soft key.... nothing, the phone was completely drained!! Ever since then I've had to charge it up every day.

What can the problem be... anyone encountered this??

Paul

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I recently installed TomTom Mobile

.............................

anyone encountered this??

Paul

When you are finished with TomTom, are you pressing the home button by any chance?

Goto task manager, (I've set a speed dial on mine), highlight TomTom app, and close it, if normal exiting from the program leaves it in memory.

Not sure if it will sort you out, but if TomTom was still working in the background, when you didn't need it, and Bluetooth activity was involved, I can see how that might drain the battery very quickly.

Sorry if it doesn't help, but worth a shot...

0

Share this post


Link to post
Share on other sites

Posted

Thanks SS... I normally exit TomTom, using the left soft key then 6,6,5 as key presses (which exits the application) so it definitely not running.

Did find out what it was though... When I was looking in the POWER MANAGEMENT settings TomTom had changed my DISPLAY TIME OUT to 'NEVER'. So I changed it back to 30 seconds and I'[m back to my normal every 3 day charge again now so I am happy :D

So anyone else who has this problem check out your POWER MANAGEMENT settings :D

0

Share this post


Link to post
Share on other sites

Posted

I thought the propper exiting of TomTom returned the screen-out to it's usual value? TCPMP can do the same thing if not exited correctly, but when it is, it does (?) :D

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I recently installed TomTom Mobile onto my phone and ever since it froze and I had to unclip the battery to restart the phone my battery life has been terrible.

I'm having to charge the phone every 24 hours!!! I usually set my alarm on the phone to wake me up in the morning... the first time I noticed the declining battery life was when my alarm didn't go off and wondered why. So I pushed the left soft key.... nothing, the phone was completely drained!! Ever since then I've had to charge it up every day.

What can the problem be... anyone encountered this??

Paul

This has happened twice to me, but i've never known what actually caused it - I don't have Tomtom either, so it might be another underlying problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.