• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

"Remove Programs" applet not uninstalling programs properly

6 posts in this topic

Posted (edited) · Report post

When trying to remove an installed program, I am often getting a message informing me that not all components were removed, and asking me if I wish to remove it from the list of installed programs. I then have to manually delete the program folder and start menu icons. This often also leaves entries in AppMgr and in the Registry.

This has happened very occasionally on other devices and I always put it down to the installation package not being written properly. However it is happening frequently on my m600. Someone suggested it might be a device conflict of some description.

Anyone else having this? Can anyone suggest any reasons or solutions?

Edited by Mr_Man
0

Share this post


Link to post
Share on other sites

Posted · Report post

Some of the issues may be caused by software not specifically written for WM5.0

I use a program called SKTools, which has an uninstall feature...this will uninstall everything properly..

Check it out

0

Share this post


Link to post
Share on other sites

Posted · Report post

Some of the issues may be caused by software not specifically written for WM5.0

I use a program called SKTools, which has an uninstall feature...this will uninstall everything properly..

Check it out

Thanks Jason, I think you could be right. I'll try it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

also it tends to do it on mine with things that may still be hanging around in the memory. For example I trialled SPB pocket Plus, tried to uninstall it and got the message you did. It requires an attempt to uninstall it, a soft reset and then an another attempt to uninstall it to do it properly

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey! I'm gunna check out this SKTools app (if I can find it that is!) you try to remove apps to free up space if you no longer use them, and the damn things don't budge, only the name from the removal list, stupid isn't it!?!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've the same problem. The only 2 solutions to uninstall programs either you make a soft reset PRIOR to uninstall the app. OR use SK tools to definatively remove the apps.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.