• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Sky+ mobile on VarioII

13 posts in this topic

Posted

Hi,

I tried to add my VarioII to the Sky+ remote TV schedule system & the WAP test page that loads the midlet said the VarioII is not supported.

I managed to get a bit further by downloading some midlets from another forum (I think they were for a Sony phone) & I could get the app to run & enter my username, but the on-screen smartphone buttons to login were inaccessible (not responding to presses).

Has anybody else got this working?

Steve

0

Share this post


Link to post
Share on other sites

Posted

I too am having the same problems!

0

Share this post


Link to post
Share on other sites

Posted

Share this post


Link to post
Share on other sites

Posted

Anyone tried the IBM midlet player?

yup, this one: J9_tiny 6.1.0.20060727-102926.CAB. It works very well with GMail & Google Maps, but I get the same problem as the default midlet player with "Sky by mobile" app.

Originally I used the SkyMobile_SonyWithoutTv.jad application as I mention above, but was unable to login. I'm using an Nokia jad now I think (can't remember the URL) & I can login & it tries to connect... and tries.. and tries. Eventually it just hangs & the top right LED on the phone starts to flash amber.

Need Sky to release a WM5 version me thinks.

post-205785-1164821080_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

I hope they sort something out soon, Sky+ is being installed in a couple of days, I don't want the missus to be the only one that can remote record, can you imagine the crap that will fill up the hard disk!

0

Share this post


Link to post
Share on other sites

Posted

Anybody got a solution to this yet ???

0

Share this post


Link to post
Share on other sites

Posted

Just downloaded and installed Opera 8.65 on my Vario II (its free until October) and set the 'Identify as' from handheld device to desktop computer, then went to sky and logged in and was able to set a program to record, i know its not the same but at least you can set your sky+ box to record when out and about. ;)

0

Share this post


Link to post
Share on other sites

Posted

Checkout the thread in http://kaiser.modaco.com .

I now have it working on my Vario II, and it's brilliant.

0

Share this post


Link to post
Share on other sites

Posted

Checkout the thread in http://kaiser.modaco.com .

I now have it working on my Vario II, and it's brilliant.

Excellent - finally got Sky+ remote record working on my Orange M3100!! Shame it is not touchscreen but hey, it works. The help says you can jump to a channel number by pushing # (which works) but I can't perform a search as the * button does nothing

0

Share this post


Link to post
Share on other sites

Posted

wow - this is working on my vario II - superb!!

0

Share this post


Link to post
Share on other sites

Posted

Checkout the thread in http://kaiser.modaco.com .

I now have it working on my Vario II, and it's brilliant.

Erm ??...... where is it ?...

Thats a forum.... not a thread ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.