• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Plantronics 320 BT headset problem

3 posts in this topic

Posted

I have a problem with a Plantronics 320 BT headset. The only phone it can establish a connection to is my Qtek 8310 i want to use it on another phone or with my laptop, but no other phones or my computer can find the headset when searching for new devices.

Is there anyone who has had a similar problem who would be kind enough to help me out? :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

I have a problem with a Plantronics 320 BT headset. The only phone it can establish a connection to is my Qtek 8310 i want to use it on another phone or with my laptop, but no other phones or my computer can find the headset when searching for new devices.

Is there anyone who has had a similar problem who would be kind enough to help me out? :rolleyes:

Can't really help but have 2 suggestions:

1. you are defiantly putting the headset in pair mode before searching for in from the pc/ phone ?

2. are you sure your laptop's bluetooth supports audio headset? (I know the toshiba stack does but not sure if the MS one does)

sorry can't be of more help

gr

0

Share this post


Link to post
Share on other sites

Posted

Can't really help but have 2 suggestions:

1. you are defiantly putting the headset in pair mode before searching for in from the pc/ phone ?

2. are you sure your laptop's bluetooth supports audio headset? (I know the toshiba stack does but not sure if the MS one does)

sorry can't be of more help

gr

1. Well im quite sure the headset is in pair mode, because my Qtek phone pops up with a message about a plantronics headset trying to connect to the phone.

2. Its not built in bluetooth on my laptop, i use a bluetooth dongle and it supports audio headsets. And even though my laptop doesnt find the headset, my other phone(Nokia 6230i) should be able to connect to the headset, but it can't.

Thanx for your suggestions anyways.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.