• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

External Date

6 posts in this topic

Posted · Report post

Does anyone know how to change the date format on the external screen to UK format - currently all my date settings I can find are set to UK (18/10), but the daste on the external display is in US format (10/18).

I've scoured the registry and all the settings in the phone I can find, but nothing stands out.

:rolleyes:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone know how to change the date format on the external screen to UK format - currently all my date settings I can find are set to UK (18/10), but the daste on the external display is in US format (10/18).

I've scoured the registry and all the settings in the phone I can find, but nothing stands out.

:rolleyes:

Start > Settings > Regional Settings >

Locale: English (United Kingdom)

With the Cingular ROM this works properly - even on the external screen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

with the QTEK version, it doesn't - already set that :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted · Report post

with the QTEK version, it doesn't - already set that :)

True, I would like to fix that too :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Finally found it after a long search in registry:

HKLM\nls\overrides\SSDte change yyyy\MM\dd to dd\MM\yyyy

Greetz

Djslash

True, I would like to fix that too :rolleyes:
0

Share this post


Link to post
Share on other sites

Posted · Report post

Finally found it after a long search in registry:

HKLM\nls\overrides\SSDte change yyyy\MM\dd to dd\MM\yyyy

Greetz

Djslash

Doesn't work for me. That value is already set to dd/MM/yyyy on my QTek 8500 yet it displays as MM/dd on the external screen. Bah.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.