MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.

Using Dash with Open Wifi

21 posts in this topic

Posted · Report post

I picked the Dash up yesterday. If anyone is able to use it on open wifi can they tell me what they have for settings. I wasted time moving through tmobile tech support yesterday up to level 3 before they actually took a dash and tried to log on to their own office wifi and could not. They were stumped. Tmobiles own literature says it works on other wifi networks besides their own. I can connect to open wifi networks, just can't ever get an ip address on the phone.

Thanks,

Greer

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't know what to tell you because I can't figure this out myself.

I CAN logon to my Google Wi-Fi in downtown San Francisco without any difficulties and get speeds of 898kbs.

However, I can't log into my own home WiFi with my netgear router.

??????

The Dash shows as "Connecting" and my router shows as connected but no IP is being assigned.

I too would appreciate some help with this issue.

-John

0

Share this post


Link to post
Share on other sites

Posted · Report post

just curious. Have you been able to connect to the Internet via the Edge data network?

None of my friends have been able to yet. Customer service is telling us that it will take up to 72 hours 'worst case scenereo.'

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry, I'm ignorant about edge.

I have been wrestling with the home router for days and it is also a netgear. I was able to jump on a newer netgear router with no problem, (my friend's) so maybe it is the age of the router? Don't know how old yours is. I haven't been anywhere with open wifi since getting the dash so I am headed out now to see if I can get on somewhere else. If so, I guess it must just be our routers.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

False alarm, but I still can't connect to my Netgear or Edge.

Edited by jfreiman
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm well when i turned on wifi it found my network instantly and i browsed about two pages until i ie stopped working but it still said connected so i restarted my router (which needs to be done every now and then for me) and it worked again from then on. That seems like a problem with my router tho not my dash i will try other networks and see if i run into problems

0

Share this post


Link to post
Share on other sites

Posted · Report post

Out-of-the-box, I was able to connect my Dash to the net via my home access point, T-Mobile HotSpot, and EDGE on the first attempt with all, without changing any settings. My settings are whatever the defaults are.

I picked the Dash up yesterday. If anyone is able to use it on open wifi can they tell me what they have for settings. I wasted time moving through tmobile tech support yesterday up to level 3 before they actually took a dash and tried to log on to their own office wifi and could not. They were stumped. Tmobiles own literature says it works on other wifi networks besides their own. I can connect to open wifi networks, just can't ever get an ip address on the phone.

Thanks,

Greer

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was able to get on open wifi no problem today. I had gone to a local restaurant that probably needed the router restarted so I thought something was up with the dash when combined with my home wifi problem. Just a fluke. I not only got on to open wifi easily, I also was showing the edge in use symbol on the far right. Still can't get on at home for some reason. I'll worry about that later.

0

Share this post


Link to post
Share on other sites

Posted · Report post

just curious. Have you been able to connect to the Internet via the Edge data network?

None of my friends have been able to yet. Customer service is telling us that it will take up to 72 hours 'worst case scenereo.'

Hi I purchsed the dash on the 25th when it was released. I was having trouble connecting to the internet over the phone, using the edge network. I tried everything, called tech support a number of times and nothing. They claim to give it 48hrs but thats just a disclaimer, it usucally occurs instantly. Anyhow i went into a tmobile store and compared my settings with someone else with a dash that was working just fine. They Were The Same, the settings! I was so frustrated and exchanged it for another dash. Had the same problem! I did some research and edited the access point for gprs to internet2.voicestream.com and IT WORKED! I am on my dash now typing this. Since I havent been off it and have connected it to my laptop by usb and used the internet from the phone to browse.... its slow but works.

As far as wifi i have used it at home and other locations and havent had any issues. Someone in the forum posted a complaint about T9 that can be change simple by pressing ALT then SPACE.

So far i am very happy. if you have any tips or now of any cool tricks let me know.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi I purchsed the dash on the 25th when it was released. I was having trouble connecting to the internet over the phone, using the edge network. I tried everything, called tech support a number of times and nothing. They claim to give it 48hrs but thats just a disclaimer, it usucally occurs instantly. Anyhow i went into a tmobile store and compared my settings with someone else with a dash that was working just fine. They Were The Same, the settings! I was so frustrated and exchanged it for another dash. Had the same problem! I did some research and edited the access point for gprs to internet2.voicestream.com and IT WORKED! I am on my dash now typing this. Since I havent been off it and have connected it to my laptop by usb and used the internet from the phone to browse.... its slow but works.

As far as wifi i have used it at home and other locations and havent had any issues. Someone in the forum posted a complaint about T9 that can be change simple by pressing ALT then SPACE.

So far i am very happy. if you have any tips or now of any cool tricks let me know.

I had the same problem and so did 2 of my friends who also purchased the Dash.

After I got off the phone with a 3rd tier technician at T-Mobile and he gave me the same settings they gave you he asked me to call and give the new settings to my friends.

This seems to be a failure on T-Mobile's part.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has anyone had any luck connection so secure networks? I have WEP on my house network, but the Dash keeps telling me my passphrase is incorrect.

I have 4 wifi devices (laptops, etc) using this same connection, so I knnow my password is correct.

I've even tried entering one of the keys instead of the passphrase but still, nothing. If I disable WEP and leave the network open, I can connect no problem, so it's not the wifi on my device that's busted. It just isn't liking WEP for some reason.

Any help?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can connect dash to my home network using WEP.

If you follow the normal procedure, you will fail.

The key part is the setting on "Authentication".

The default mode is "open", it should be set to "shared".

To change it, select the wifi network from the list, and select "Next".

You will find "Authentication" at the top of the screen, change

it to "Shared". You will see dash connected to the network sucessfully.

You only need to set it once, next time when you turn the wifi

on from comm manager, it will connect immediately.

Let me know if you have further problems.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I changed the "Authentication" to "Shared" and still have the same problems. Is anyone else still having trouble with the WiFi or know of any other fixes?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I changed the "Authentication" to "Shared" and still have the same problems. Is anyone else still having trouble with the WiFi or know of any other fixes?

Yes, I'm having the same problem too. It connects to my router, but will not open an IE page. It gives me an "alert" "Page can not be found. Check the address and try again."

T-Mobile is no help. It seem to maybe an issue with my firewall for my router, but I don't know, and I'm not sure how to fix it. Any suggestions.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can connect dash to my home network using WEP.

If you follow the normal procedure, you will fail.

The key part is the setting on "Authentication".

The default mode is "open", it should be set to "shared".

To change it, select the wifi network from the list, and select "Next".

You will find "Authentication" at the top of the screen, change

it to "Shared". You will see dash connected to the network sucessfully.

You only need to set it once, next time when you turn the wifi

on from comm manager, it will connect immediately.

Let me know if you have further problems.

I tried to set the Authentication to Shared, but then it comes back and says that the network key is invalid, and when I change it back to open it also comes back and says that the key is invaild, and I'm 100% sure I entered it correctly. Any ideas?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, I'm having the same problem too. It connects to my router, but will not open an IE page. It gives me an "alert" "Page can not be found. Check the address and try again."

T-Mobile is no help. It seem to maybe an issue with my firewall for my router, but I don't know, and I'm not sure how to fix it. Any suggestions.

I agree that it may be both a router and an IE issue. IE works fine at my house with a US Robotics router, but IE does not seem to work at my girlfriend's with a Linksys router. However, I downloaded the Google Maps and GMail Java programs and they work with the Linksys router.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's probably not overly helpful, unless someone is compiling a list of successful connections hardware.

I was immdiately able to connect my Dash to a Linksys WRT54G running DD-WRT firmware, using WPA2 shared passkey with AES encryption. I was impressed as heck that it actually supported that advanced of a level of encryption.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Something just occurred to me, for those people that are having "Page not found" errors in IE. Since the Dash is getting it's address information from DHCP, it is presumably attempting to retrieve DNS servers from DHCP as well. Maybe your routers are not passing on DHCP info? Of course this theory is shot if your computers are working fine, but also keep in mind that DNS servers don't HAVE to be automatically populated by DHCP. So you may have manually configured them on other clients. Missing DNS server entries would cause this exact problem and could be caused by misconfigured/missing DNS information and the DHCP server.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I changed wireless routers from a Linksys 802.11b to an eHome 802.11b/g and everything works fine now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a Linksys WRVS4400N router and had problems connecting my Dash to it using WPA2-PSK until I reaslized the Dash wasn't saving my network passkey correctly. I changed the passphrase to a pure alpha-numeric (no "-", and especially no "$") and had no problems connecting and using my Dash with wifi encryption.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Something just occurred to me, for those people that are having "Page not found" errors in IE. Since the Dash is getting it's address information from DHCP, it is presumably attempting to retrieve DNS servers from DHCP as well. Maybe your routers are not passing on DHCP info? Of course this theory is shot if your computers are working fine, but also keep in mind that DNS servers don't HAVE to be automatically populated by DHCP. So you may have manually configured them on other clients. Missing DNS server entries would cause this exact problem and could be caused by misconfigured/missing DNS information and the DHCP server.

If you are using a Microsoft DHCP server you must configure the additional settings for the DHCP client including default gateway and DNS servers.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.