• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Nokia USB Drivers?!?

3 posts in this topic

Posted

Ok, so here's what's happened:

I messed up my machine :)

I re-built it and along the way visited the Nokia website and downloaded the very latest version of Nokia PC Suite.

I have a Nokia 6680 and when I first had it there were several issues with the version of PC Suite that was boxed with it but downloading the newest worked fine for me.

Now, when I connect with bluetooth, everything is fine with just one exception. I can't connect to the internet. I don't know why. I've tried lots of things to get it working but just can't. Now before this wasn't an issue because it worked perfectly as a modem when i used it with the USB cable that came in the box.

Since the re-build of my PC whenever I connect the cable it says: found new hardware and then asks to connect to Windows update. Whether I say yes or no it doesn't find any drivers and wo'nt see the phone via the cable.

In a nutshell this means I can't use it as a 3G modem which is quite important to me.

Does anyone have any ideas?

Dylan

0

Share this post


Link to post
Share on other sites

Posted

have you tried the drivers from the original CD?

perhaps they might be able to help you out?

0

Share this post


Link to post
Share on other sites

Posted

Once it stops recognising the handset does it still show up in Device Manager on the PC? If so, whilst it is plugged in go into Device Manager and delete the entry for it. Shut down and restart and then replug in the handset. May or may not solve your problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.