• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

WTD: V500 O2 settings

4 posts in this topic

Posted

Hi

I'm looking for the O2UK settings for GPRS, MMS etc for the V500. I don't think O2 ever released this phone so they don't have the sttings available on their site.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Hi there,

the settings for o2's GPRS etc can be found here - however I'm not a fan of motos so I havn't the foggiest how you can input them into the phone - sorry! :)

0

Share this post


Link to post
Share on other sites

Posted

Thanks, I can't work it out either. :)

0

Share this post


Link to post
Share on other sites

Posted

I found out that Motorola send the settings to automate the process via www.hellomoto.com

However when I fill in the details on their site and click Submit to send the info to the phone, the phone responds as if receiving a text, (speakers on the PC make the tell tale noise) however the message is never received. Is there something on the phone that could be blocking the receipt of the setup message?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.