• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

network down?

5 posts in this topic

Posted · Report post

uh i've just noticed and kind of saw it 3 hours ago but is the t-mobile network down? I can't seem to get a signal and keeps finding it.

and yes I did pay the last bill, goes through direct debit

[edit]Nevermind, as soon as I moved to the living room it all works fine, wierd. And now if I take it up to my room it works too! Maybe it got bored sitting in 1 ara? :)[/edit]

0

Share this post


Link to post
Share on other sites

Posted · Report post

lol perfect and flawless service for me since day 1 :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

yeh, this is the first time it happened to me since i got it at the end of april

ah well, all is good :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was in Margate on Saturday (Thanet/Kent Airshow) and I lost signal 2/3 times for 30mins/1 hour or so each time.

No problems since then. I wondered whether it was just overloaded cell due to abnormal amount of people turning up compared to normal.

D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Actually even if its an 'overloaded cell' you should still get reception. You may not be able to call tho. If no timeslots on any cells are available for calls you may get a 'congestion' icon show up.

It was more likely maintenance on a BTS which had its radio shut down uncleanly. In that case you won't get a handover, and your phone will search for another tower to lock onto.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.