• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MMS not delivering to my phone

5 posts in this topic

Posted · Report post

What's up with that?

It used to work fine and I used to be able to view the MMS on my phone.

Now I have to visit the T Mobile website, logon usng the password supplied and then view it.

Did T Mobile change something?

Or did I?

The only changes I made to my MDA Vario was that I installed the latest version of the ROM and stopped the custom T-Mobile install by rebooting it before it started doing it. However I did install the .CAB file of MMS settings so it should work.

What am I missing? Do I need to conact T Mobile to activate it or... ?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Before I offer anything, I don't have WM5, so this might all be complete tosh :)

I have settings within the MMS setup menu on my C550 to 'download automatically' any pic that arrives. Check if there's an option for that on your Vario.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've checked the settings and yes, it's there.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fixed now.

Need to enable "Download on home network only" and it will deliver to your phone and not to a website.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just had the same prob with wifes compact 2 sanding an mms seems to trigger a txt from "picture" which seems to cure the problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.