• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SMT5600 stuck on splash screen

3 posts in this topic

Posted (edited)

My SMT5600 is stuck on the Microsoft Windows screen with the bluetooth light blinking and it would not move beyound that poin !!

Tried hard reset, after being asked to hit "0" for a hard reset, the phone would get stuck again on the previousely mentioned screen.

Tried to boot from an SD card with the ATT software loaded on it, but it would not allow me to do that.

I would pay anyone who is willing to reload the ATT software back on it, as I am still using my ATT sim card with Cingular now.

Thanks . my email is [email protected]

I fixed it using a post on this forum.. it was not easy.. but I got it at the end !!

Edited by MowSow
0

Share this post


Link to post
Share on other sites

Posted (edited)

My SMT5600 is stuck on the Microsoft Windows screen with the bluetooth light blinking and it would not move beyound that poin !!

Tried hard reset, after being asked to hit "0" for a hard reset, the phone would get stuck again on the previousely mentioned screen.

Tried to boot from an SD card with the ATT software loaded on it, but it would not allow me to do that.

I would pay anyone who is willing to reload the ATT software back on it, as I am still using my ATT sim card with Cingular now.

Thanks . my email is [email protected]

I fixed it using a post on this forum.. it was not easy.. but I got it at the end !!

:) :D Which post helped you fix it?!! :D :D

My c500 died a couple of days ago, I was using Pocket Player to listen to MP3s and it just froze (the audio was looping in a stutter). So I tried to turn it off as normal but it wouldn't switch off so I pulled out the battery, that was it... dead! I can't get it to turn on nor to hard reset properly.

I've seen it display the initial screen "AUDIOVOX" and it just stays on that screen, I left it for 20 minutes. I've plugged it into the wall charger which make some difference in behavior, sometimes the LED turns red, other times it turns orange but still doesn't turn on. I managed to succesfully get to the HARD RESET screen once I pulled out the Memory card and SIM card, but once I press 0 it turned off. I managed to turn it on, it booted up and started to go through the clean up procedure but then stoped with "Invalid or Missing SIM card"!!!!!!! I left it on that screen and plugged it into the charger to ensure HARD RESET would work, after three hours the screen hadn't changed and it wouldn't turn off normally. I pulled out the battery again and it's still dead, not responding to the HARD RESET method, I've used the HARD RESET feature a few times before (when my phone was working fine) and was succesful everytime.

To be honest, I'd stopped using it as a phone since the low battery life and aweful reception with T-Mobile (in my area) was too much hassle. I use it as a media player instead, with TCMP to play every movie and Pocket Player to play MP3's it was perfect. Loud speaker and excellent screen.

Does anyone have any additional suggestions to hard resetting? I would flash the ROM with the Audiovox ROM again, but I can't find the ROM anywhere and I know it's the best one for the C500!!

Edited by exodus187
0

Share this post


Link to post
Share on other sites

Posted

hiya.. any luck with a rom.. i need an smt5600 rom and cant find one anywhere!! help!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.