• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Windows Media Player and sleep mode

8 posts in this topic

Posted · Report post

Apologies if this is obvious, but I'm new to WM 5.0 ...

On the radio application, I can press the power button briefly to put the MDAC3 to sleep and continue to listen to the radio, saving the battery from powering the screen and disabling the front controls so they won't accidentally be pressed while the device is in my pocket.

However, listening to mp3 music on Windows Media Player 10, the same doesn't happen - the music stops until the power button is pressed again, which is a pain and means I have to leave the MDAC3 fully active in my pocket.

Does anyone know of a fix/workaround to this, or is this just a limitation of Media Player 10?

Thanks for any help!

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is a good workaround, and you get some good software to boot!

Install Matt Armstrongs Device Lock from >HERE<, its a little app that lets you set the 'device lock' to a hardware key.

After you've installed it in the settings you can tell the program to run an app of your choice (Media player :) ) after it has locked your phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Mandt - I'll give it a go!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Awesome mandt - it really does the job! Very impressed - thanks very much for your help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Two thank-yous in one thread!

If only all posters were as courteous as you :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, Ive got the same problem, can't listem to media player and turn the screen off at the same time. Ive downloaded and installed the device lock program, and I've mapped the web/walk hardware button to device lock, but I cant get it to do what I want.

This is what I do:

I start a song in media player and press the device lock hrad button. the phone is now locked. When i then press the on/off button the the music stops as well.

Can somebody please tell me what I should be doing.

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, Ive got the same problem, can't listem to media player and turn the screen off at the same time. Ive downloaded and installed the device lock program, and I've mapped the web/walk hardware button to device lock, but I cant get it to do what I want.

This is what I do:

I start a song in media player and press the device lock hrad button. the phone is now locked. When i then press the on/off button the the music stops as well.

Can somebody please tell me what I should be doing.

Thanks

OK, this is how I got it working on mine....

In the DeviceLock settings (under the system tab), I selected 'Blank Screen'.

I start a song in media player and select DeviceLock (haven't mapped a button as I use web/walk for radio!)

The screen then blanks, the device is locked but the music continues.

The only oddity is pressing a button causes the buttons to light up, but they do not operate.

I then press on/off, the unit lights up and I can select 'Unlock' and confirm.

Not sure where you've gone wrong, as once its locked the on/off button should just light the screen and allow you to unlock. Perhaps get it working without mapping the button first to get it right, and then map afterwards.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for that, got it working now. I hadn't specified blank screen in the device lock settings. Its working great now.

Cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.