Sign in to follow this  
Followers 0
mungosdad

media player very slow on my compact iii

2 posts in this topic

Hi, I shot some video of my son's nativity play this morning using my casio digital camera video mode. This saves as an avi, which i converted to wma. I copied the video clip to my memory card on the compact iii, but when media player tries to play it, it is just to slow. the picture freezes and changes frame about once every 10 seconds, but the sound is ok.

Has anybody had problems playing video clips.?

Thanks

0

Share this post


Link to post
Share on other sites
Hi, I shot some video of my son's nativity play this morning using my casio digital camera video mode. This saves as an avi, which i converted to wma. I copied the video clip to my memory card on the compact iii, but when media player tries to play it, it is just to slow. the picture freezes and changes frame about once every 10 seconds, but the sound is ok.

Has anybody had problems playing video clips.?

Thanks

How big is the file you're trying to play? Remember PDAs only have a relatively small amount of program storage(using microsoft speak) and so if the video is larger than the amount you have left(chances are it will be) then it will keep having to fetch the next bit of video off the card, which are generally quite slow. If this is the case i suggest reducing the quality to make it just the resolution of the screen, or maybe even a bit less. A good program for this is ImToo

EK

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.