dr_nick

wifi working... but not

3 posts in this topic

since my new m600 arrived, i haven't been able to get IE to work properly over wifi. i turn the wifi on and am using hitchiker 4 to find and connect to wifi (my own at home, with WEP enabled and input to phone).

connects to the wifi ok, and can browse the shared network folders over wifi, but when i try to load a webpage, the m600 starts to dial gprs.

can someone please point me to the solution for this (am sure it has been mentioned already, but i cant find it!)

also, when hitchiker connects me, it comes up with a lengthy error message and crashes! it mentions msnmessenger.exe (which is not installed on the phone) - any suggestions?

thanks as always!

dr_nick

0

Share this post


Link to post
Share on other sites

When you run the Home Network wizard on your PC have you ticked the box allowing an Internet pass-through? :)

0

Share this post


Link to post
Share on other sites

thanks for the reply looby!

this was all working fine with my previous m600, so is not a problem with the pc.

there must be some simple setting on the m600 that i don't have right (i thought hitchiker was supposed to change all the settings for me?!)

anyone else?

dr_nick

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.