• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MDA Compact III losing text center number

8 posts in this topic

Posted

Hello,

As the title explains, my phone loses the text center number. This sometimes happens when its turned off, and sometimes just after being on for a while. Ive spoken to t-mob, and theyve said the usual..do a reset, etc. and also had one semi-useful guy "renewing the text profile" - which simply resulted in me getting a text to delete after a while.

Any ideas how to solve this? Its v.annoying!

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Hello,

As the title explains, my phone loses the text center number. This sometimes happens when its turned off, and sometimes just after being on for a while. Ive spoken to t-mob, and theyve said the usual..do a reset, etc. and also had one semi-useful guy "renewing the text profile" - which simply resulted in me getting a text to delete after a while.

Any ideas how to solve this? Its v.annoying!

Thanks.

Mine too has just done this, the number is available on thier website (help and support) but its a bit annoying having to re-enter it every now and then:P

Nicklew, have you got a fix yet??

TIA

Rob

0

Share this post


Link to post
Share on other sites

Posted

Took my C3 to local t-mob store earlier, they are replacing handset.

they haven't got any in stock right now but, they'll give me a call

0

Share this post


Link to post
Share on other sites

Posted

Let me know if its any better - its still happening for me! Good luck :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Let me know if its any better - its still happening for me! Good luck :)

It happened again this morning, still waiting for a call, tho i might go to them in my lunch break to see if they got any in!

Im just going to hard reset it, i cant be bovverd to wait for them to fone.

Ill reset it and see if that changes anything

Edited by TreColl
0

Share this post


Link to post
Share on other sites

Posted

Although it hasn't lost the number for a few days.... I'm going to go into t-mobile on wednesday....asking why they haven't phoned my back...etc...etc...

Then demand a new handset, even if its not meant to be a replacement handset, and i get a whole new device!!

I'll let you know how i get on!

0

Share this post


Link to post
Share on other sites

Posted

I have this problem too. I've resorted to keeping a text file with the service center number in it, so that when I notice it's been lost, I can re-enter it.

I cant spot a pattern as to when the number goes missing, but if anyone has found a solution for this, please tell me!

Thanks

0

Share this post


Link to post
Share on other sites

Posted

I also have this problem and after a bit of investigating i have been able to work out what causes it, although i don't know what the solution is yet until i contact t-mobile !

Run co pilot and then exit co pilot, Turn off your phone.

When you restart the phone the SMS service number is missing

Apologies if you are not using co pilot on your device, however this is definately the cause on my device.

In the mean time i have resorted to writing the service number on the back of the battery cover for future reference!!

In case anyone doesn't have the T-mobile SMS service centre number it's +44 7958879879

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.