• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Camera & MicroSD problem

4 posts in this topic

Posted

Hi All, hope you've all had a great Christmas :D

I've got a problem with the Camera app - it no longer recognises my MicroSD card!

Well, tell a lie, it does recognise it but only on starting the app up (every bloody time :) ). A message comes up saying 'You have installed a storage card in the device. Do you want to save the captured images/video to the storage card as default? (Yes/No)'

I click yes, but it still saves to the phone memory. I go through the settings to change to the card but it only displays 'Phone' and 'Network'.

The card still works in every other way - WMP spots it, Explorer too, apps stored on it work fine...etc. The only change of activity I can think of is that I've been taking my MicroSD out over the past few days to transfer photos onto my family's PCs via card readers. I've tried a soft reset with no success (and really don't want to do a hard reset :D ).

Anybody seen this problem before?

Cheers, and a Happy New Year to you all!

Andy

0

Share this post


Link to post
Share on other sites

Posted

Never seen this before - but would suggest you use a card reader, copy everything off the card, format it, then copy it back and reinsert it.

I had a microsd problem for a while - although mine was that it kept not seeing the card at all. formatted the card with a FAT format and it has worked fine since.

0

Share this post


Link to post
Share on other sites

Posted

Hi. Given it a go, but no joy. :D

I've just noticed something even stranger -

I popped the card out and did a soft reset, but the camera app was still showing the same 'You have installed a storage card in the device...' message. There was no card inserted! :D

I've got the strangest feeling I'll be spending my new years break reinstalling everything. :)

0

Share this post


Link to post
Share on other sites

Posted

Hi there, sorry to drag this up but I am currently having the exact same problem as this. Photos save to device and even with the card out I get the "You have installed a storage card...." message. If anyone has the resolution to this I'd be thankful....

Hi. Given it a go, but no joy. :)

I've just noticed something even stranger -

I popped the card out and did a soft reset, but the camera app was still showing the same 'You have installed a storage card in the device...' message. There was no card inserted! :D

I've got the strangest feeling I'll be spending my new years break reinstalling everything. :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.