• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

QuickGPS data constantly showing as 'Expired' despite updates

7 posts in this topic

Posted · Report post

Hi, has anyone else had this problem since performing a hard reset on their device?

I have an O2 Orbit which due to SKTools messing up my phone (It was constantly soft rebooting every time it loaded up the 'Today' screen :) ), I have had to do a hard reset. But since then, QuickGPS keeps showing the GPS data as 'Expired' even though i've updated it (i've tried the download update data more than 20 times!!! :D ). I've had to turn the 'notify when expired' setting off as it was driving me mad with the constant notifications!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I have been getting the expired warning since yesterday. the down load time gets updated but the valid time shows EXPIRED i too have disabled the notify...

I have perfomed a hard reset but that was over a week ago and it worked with no problems auto updating when ever i connected to my WIFI network..

to be honest the satelite lock time seems little affected....

Hi, has anyone else had this problem since performing a hard reset on their device?

I have an O2 Orbit which due to SKTools messing up my phone (It was constantly soft rebooting every time it loaded up the 'Today' screen :) ), I have had to do a hard reset. But since then, QuickGPS keeps showing the GPS data as 'Expired' even though i've updated it (i've tried the download update data more than 20 times!!! :D ). I've had to turn the 'notify when expired' setting off as it was driving me mad with the constant notifications!

0

Share this post


Link to post
Share on other sites

Posted · Report post

to be honest the satelite lock time seems little affected....

True, in fact, i've noticed that TomTom seems to get a fix much quicker since QuickGPS had the expired data problem. It now takes seconds as opposed to 1-10 minutes. I seem to be able to get a fix even when i'm indoors, which i've never been able to do before :) I suspect the improved performance may be more related to the hard reset....

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi

i set the date of my Orbit to 7th december and it updates OK :D

revert to correct date and it shows expired :)

still performance for sat fix is OK with the expired prolem so its not a great issue

True, in fact, i've noticed that TomTom seems to get a fix much quicker since QuickGPS had the expired data problem. It now takes seconds as opposed to 1-10 minutes. I seem to be able to get a fix even when i'm indoors, which i've never been able to do before :D I suspect the improved performance may be more related to the hard reset....
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just checked QuickGPS today and it was not showing the data as expired anymore. Did another update and it's showing the data as valid for 3 days. Seems like the application had an issue with the year change and was having problems during the last 3 days of 2006, but sorted itself out after 2007 kicked in.

Happy New Year everyone!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep

same here working OK today :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Mine still warns me it has expired everytime I connect it to my PC, anyone else still having problems?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.