TigerNet

MMS on MteoR

Recommended Posts

TigerNet    0

Hi

Anyone know how to get MMS on this thing? I am on O2, have input the settings as far as I can from the MoDaCo thread, can see that I have 2 MMS waiting, they appear to have downloaded (but not sure on this) but I can't see them...

I am on O2 contract...

Thanks in advance

Nick

Share this post


Link to post
Share on other sites
djbungle2k3    0
Hi

Anyone know how to get MMS on this thing? I am on O2, have input the settings as far as I can from the MoDaCo thread, can see that I have 2 MMS waiting, they appear to have downloaded (but not sure on this) but I can't see them...

I am on O2 contract...

Thanks in advance

Nick

someone help me, im in exactly the same predicament . exactly the same as wat tigernet said? did u get it sorted!?

Share this post


Link to post
Share on other sites
synthetic    0

Here's my setting for Qtek-8310 and operator Glocalnet (which runs through Telenor net here in Sweden).

Just change the IP's and APN....

SETTINGS

Data Connections

Internet Connections

apn:<services.glocalnet.se>

work Connections

wap Connections

automatically

secure

automatically

GPRS Connections

gprs (from above)

the Internet

services.glocalnet.se

mms (from above)

work

mms.telia.se

username: mms

pwd: telia

MMS:

Connect via: Work

MMSC settings:

URL: http://mms

wap GW: <172.030.253.241>

Share this post


Link to post
Share on other sites
synthetic    0

Here's my setting for Qtek-8310 and operator Glocalnet (which runs through Telenor net here in Sweden).

Just change the IP's and APN....

SETTINGS

Data Connections

Internet Connections

apn:<services.glocalnet.se>

work Connections

wap Connections

automatically

secure

automatically

GPRS Connections

gprs (from above)

the Internet

services.glocalnet.se

mms (from above)

work

mms.telia.se

username: mms

pwd: telia

MMS:

Connect via: Work

MMSC settings:

URL: http://mms

wap GW: <172.030.253.241>

glocalnet.cab

Share this post


Link to post
Share on other sites
TDK    0
someone help me, im in exactly the same predicament . exactly the same as wat tigernet said? did u get it sorted!?

I had a similar issue with my MteoR on T-Mobile. I was told to send myself an MMS message and this would enable MMS on the network for my account and would allow delivery of all future messages. It seemed rather a strange way of going about it, but it did work and I can now receive MMS messages!

Share this post


Link to post
Share on other sites
synthetic    0

Here's my setting for operator Glocalnet (which runs through Telenor net here in Sweden).

Just change the IP's and APN....

Tried on the Mteor.

Settings-Connections-GPRS

Add

Description: <a name such as: GPRS>

Connects to: <The Internet>

APN : <mine is: services.glocalnet.se>

the rest is empty for me

Add

Description: <a name such as: MMS>

Connects to: <Work>

APN : <mine is: services.glocalnet.se>

the rest is empty for me

Messaging-MMS Then menu:Options-Account Options-MMS Then menu:MMSC Settings

New

Name: <a name such as: MMS>

MMSC URL: <mine is: http://mms>

WAP GW: <mine is: 172.30.253.241>

Port: <mine is: 9201>

Connect via: <Work>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.