thenext1

Problems uploading file

7 posts in this topic

I've got some problems uploading my file to the downloads section.

I click Add File, put description, put JPG screenshot and CAB file, and when I click Add Submission, it sends me back to the category where I chose to upload the file, but my file isn't there!!!!

Then if i go in my PA -> downloads, it lists my file but clicking on it results in a forum error "The file cannot be found"

It's not a session timeout problem, because i've tried 2 times and the second time i had the description copy-pasted from notepad and it still didn't work.

While you solve it, i'll post my file in a topic.

many thanks

0

Share this post


Link to post
Share on other sites

i have a similar problem.. but mine says that the filetype isnt a supported one.. its a cab for the homescreen section.. how cant it not be supported.?

any help?

0

Share this post


Link to post
Share on other sites

:) I have the SAME problem for two days now. I am getting the same prompt saying the file is not a supported one. At first I thought my creation was incorrect, but I found that it is not. Now I see I am not the only one with this problem.

I hope this thread is being monitored, so it can get resolved ASAP. Its a bit of a pain, really. :D

0

Share this post


Link to post
Share on other sites

I've just checked and .CAB is an accepted file type, so not sure why it's not accepting it?

I'll give it a try myself and let you know how it goes.

P

0

Share this post


Link to post
Share on other sites

OK, so I just successfully uploaded a CAB to a Smartphone Homescreens subcategory.

Could you try again?

P

0

Share this post


Link to post
Share on other sites
OK, so I just successfully uploaded a CAB to a Smartphone Homescreens subcategory.

Could you try again?

P

will let u know wat happens :)

0

Share this post


Link to post
Share on other sites
OK, so I just successfully uploaded a CAB to a Smartphone Homescreens subcategory.

Could you try again?

P

it worked :)

dunno what was wrong before tho :?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.