SpaticMadDog

Audiovox SMT5600 stuck on Audiovox Logo Screen

Recommended Posts

I have an Audiovox smt5600 ATT/Cingular phone. The other day I turned it on and the device got stuck on the Audiovox Logo Screen.

What I know so far:

I have tried many combinations of with/without SIM and MiniSD card - same result - logo

I have tried to boot with and without AC adaptor connected – same result - logo

I am able to boot to the device “Rainbow screen”.

Questions:

1. Has anyone seen this and have a fix ?

2. I would like to avoid flashing the ROM – due to configuration data and MOST importantly phone numbers…. (Yes, yes, I know I am ______ for not having a backup, it has been a bit of time from last backup/working active sync). Is there a way to get the phone numbers off from a “Rainbow Screen” boot (without an active sync to outlook)?

Thanks

SMD

Share this post


Link to post
Share on other sites

Unfortunately the only option is to try a hard reset, this will delete the phone numbers and any applications etc you have installed.

I know it's too late this time but it is definately worth using Activesync and Outlook on the PC to back up your contact list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.