• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

"Message Sent" Notification Sound

34 posts in this topic

Posted

Does anybody know of a way to change the "Message Sent" notification sound?

I have just moved from an SPV M600 to an M3100 and the notification sound is the same as the error message sound on the M600, which is taking some getting used to. On the M600 it was a nice unique musical "ding"!

Maybe a Registry tweak?

0

Share this post


Link to post
Share on other sites

Posted

Does anybody know of a way to change the "Message Sent" notification sound?

I have just moved from an SPV M600 to an M3100 and the notification sound is the same as the error message sound on the M600, which is taking some getting used to. On the M600 it was a nice unique musical "ding"!

Maybe a Registry tweak?

I used Tweaks2K to totally get rid of mine.

0

Share this post


Link to post
Share on other sites

Posted

I used Tweaks2K to totally get rid of mine.

Thanks Wam7, I've used Tweaks2K on a smartphone but never on a Pocket PC. I'll give it a go.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Try going into Settings>Sounds & Notifications and either turn it off or choose a new 'un?

You can turn off the pop-up notification in there too :)

Edited by pd.ryder
0

Share this post


Link to post
Share on other sites

Posted

Try going into Settings>Sounds & Notifications and either turn it off or choose a new 'un?

You can turn off the pop-up notification in there too :)

There's only a "Media Message Sent" Event listed in the Notifications tab. I cannot find an event for "Text Message Sent". Or am I missing something?

In the Sounds tab, if I uncheck "Notifications (alarms, reminders)", I will presumably disable this sound but will also diable my alarms, right?

0

Share this post


Link to post
Share on other sites

Posted

1. You're probably not missing anything and it sounds as though there's quite some difference in the way these events are presented on your M2000.

2. I guess the Notifications tab is directly related to the Alarms etc, rather than Events such as msgs sent etc.

I think I just assumed you were using a Hermes variant :)

0

Share this post


Link to post
Share on other sites

Posted

1. You're probably not missing anything and it sounds as though there's quite some difference in the way these events are presented on your M2000.

2. I guess the Notifications tab is directly related to the Alarms etc, rather than Events such as msgs sent etc.

I think I just assumed you were using a Hermes variant :)

Oops! I sold my M2000 months ago, now using an M3100 but still can't find this setting in the Sounds & Notifications options - maybe there's a difference with the Vario II?

Could any M3100 owners shed any light on this?

0

Share this post


Link to post
Share on other sites

Posted

It's the 'Default' sound setting that controls the Message sent sound. The problem is that it's not available in the sound & notification settings.

I have created a small cab enabling the event 'Messaging: Default' and selecting the sound msgbox from start. You can then change this sound to whatever you like. Note that you must have an English version of WM5....

I have tried it on my Hermes with success.

Enable_Default_sound_setting.cab

0

Share this post


Link to post
Share on other sites

Posted

very nice tool... not tried it but good work... once confirmed working you might want to think of posting it in the downloads section.. :)

P.S. Welcome to MoDaCo! (nice first post)

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's the 'Default' sound setting that controls the Message sent sound. The problem is that it's not available in the sound & notification settings.

I have created a small cab enabling the event 'Messaging: Default' and selecting the sound msgbox from start. You can then change this sound to whatever you like. Note that you must have an English version of WM5....

I have tried it on my Hermes with success.

Fantastic fm01!

Can anyone confirm that it works on an SPV M3100 before I try it myself?

Edited by Mr_Man
0

Share this post


Link to post
Share on other sites

Posted

very nice tool... not tried it but good work... once confirmed working you might want to think of posting it in the downloads section.. :)

P.S. Welcome to MoDaCo! (nice first post)

very nice tool... not tried it but good work... once confirmed working you might want to think of posting it in the downloads section.. :D

P.S. Welcome to MoDaCo! (nice first post)

Thank you for the welcome!

So, has anybody tried it? If it's not working it is just to uninstall it as usual and everything is as before. As I mentioned before, I have used it on my Hermes without problem...

0

Share this post


Link to post
Share on other sites

Posted

I seem to have many options via a drop-down box in Settings>Personal>Sounds&Notifications to set different sounds / vibrate / flash light for everything from Text Message Sent to Sending MMS, Downloading MMS, Beam: Autoreceive, New Email, etc etc - loads of Events to set different sounds and/or combinations of vibrate and flashing of the LED without this delightful cab.

Do other variants not have these options ie M3100?

0

Share this post


Link to post
Share on other sites

Posted

I seem to have many options via a drop-down box in Settings>Personal>Sounds&Notifications to set different sounds / vibrate / flash light for everything from Text Message Sent to Sending MMS, Downloading MMS, Beam: Autoreceive, New Email, etc etc - loads of Events to set different sounds and/or combinations of vibrate and flashing of the LED without this delightful cab.

Do other variants not have these options ie M3100?

We have the same options on the M3100 but Text Message Sent is not listed, annoyingly!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well done Orange :)

Edited by pd.ryder
0

Share this post


Link to post
Share on other sites

Posted

Well done Orange :)

I don't have it on my Vario either, I only seem to have some of the various bings and bongs listed.

0

Share this post


Link to post
Share on other sites

Posted

Show and tell time chaps :D

Here's what's listed in the Vario II Events box:

ActiveSync: Begin sync

ActiveSync: End sync

Beam: Autoreceive

Connection disconnected

Connection established

Messaging: Downloading MMS

Messaging: MMS downloaded

Messaging: MMS sent

Messaging: New email message

Messaging: New MMS

Messaging: New text message

Messaging: Sending MMS

Phone: Incoming call

Phone: Missed call

Phone: Voice mail

Reminders

Which models have / haven't got these or any more? How strange they should be so different, assuming they're all WM5 PPC's :)

0

Share this post


Link to post
Share on other sites

Posted

Show and tell time chaps :D

Here's what's listed in the Vario II Events box:

ActiveSync: Begin sync

ActiveSync: End sync

Beam: Autoreceive

Connection disconnected

Connection established

Messaging: Downloading MMS

Messaging: MMS downloaded

Messaging: MMS sent

Messaging: New email message

Messaging: New MMS

Messaging: New text message

Messaging: Sending MMS

Phone: Incoming call

Phone: Missed call

Phone: Voice mail

Reminders

Which models have / haven't got these or any more? How strange they should be so different, assuming they're all WM5 PPC's :)

These are the same as I have on my hermes (TyTN) - Except that I have added the event 'Messaging: Default' to be able to customize the sound for the text message sent notification that uses the 'default' Sound :D

0

Share this post


Link to post
Share on other sites

Posted

Show and tell time chaps :D

Here's what's listed in the Vario II Events box:

ActiveSync: Begin sync

ActiveSync: End sync

Beam: Autoreceive

Connection disconnected

Connection established

Messaging: Downloading MMS

Messaging: MMS downloaded

Messaging: MMS sent

Messaging: New email message

Messaging: New MMS

Messaging: New text message

Messaging: Sending MMS

Phone: Incoming call

Phone: Missed call

Phone: Voice mail

Reminders

Which models have / haven't got these or any more? How strange they should be so different, assuming they're all WM5 PPC's :)

Where is "Text Message Sent" in your list??

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hmm, good point Mr_Man. There's another option somewhere to disable the notifier pop-up, sure I've seen it...

Can't remember where right now...

Well, I've and a good look around and I suspect I was confusing this with the New Text Message option :D

Dippy fart - I have only had it a week :D ......

Looks like I'll be installing a cab.... :)

Ho-hum :D

Edited by pd.ryder
0

Share this post


Link to post
Share on other sites

Posted

There must be a registry value that can be altered to disable the 'message sent' popup entirely.

I've seen this for other PPC's but the registry key that they point to does not exist on my M3100.

Anyone know where to look?

0

Share this post


Link to post
Share on other sites

Posted

It's the 'Default' sound setting that controls the Message sent sound. The problem is that it's not available in the sound & notification settings.

I have created a small cab enabling the event 'Messaging: Default' and selecting the sound msgbox from start. You can then change this sound to whatever you like. Note that you must have an English version of WM5....

I have tried it on my Hermes with success.

Anybody tried this yet? Any comments?

0

Share this post


Link to post
Share on other sites

Posted

Anybody tried this yet? Any comments?

it works just fine, now if only i could change the clicks sound you get when you select an option or open a new menu :)

0

Share this post


Link to post
Share on other sites

Posted

There must be a registry value that can be altered to disable the 'message sent' popup entirely.

I've seen this for other PPC's but the registry key that they point to does not exist on my M3100.

Anyone know where to look?

Using a registry you can add a new settings string that gets rid of the sent message notification

HKCM -> Software -> Microsoft -> Inbox

create a new string - Settings

Value name - SmsNoSentMsg

Value Data - 0 enable notification, 1 - disable notification

Hope that helps

Jim

0

Share this post


Link to post
Share on other sites

Posted

I will give it a try tomorrow.
So, has anybody tried it? If it's not working it is just to uninstall it as usual and everything is as before. As I mentioned before, I have used it on my Hermes without problem...

Working perfectly on my Vario II, thanks very much! The same notification was being used when a new emoze message arrived, even though there's a "new emoze message" notification which also gets called... very irritating!

0

Share this post


Link to post
Share on other sites

Posted

So, has anybody tried it? If it's not working it is just to uninstall it as usual and everything is as before. As I mentioned before, I have used it on my Hermes without problem...

Just installed your cab file fm01, and it's just what I wanted. Thank you.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.