• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MMS on m600 (but on T-Mobile Network)

3 posts in this topic

Posted · Report post

Hey,

I have an m600 which is using T-Mobile's network. I can't get MMS to work. My contract provides for it but the phone won't send or receive.

Looking at T-Mobile's site they say that in order to receive MMS you have to send one first. So I tried that and it said it couldn't send one.

I went to try and get the numbers downloaded straight to my phone, but obviously they don't have an Orange m600 on their list of valid phones.

Can anyone help??

Thanks

Blakey

0

Share this post


Link to post
Share on other sites

Posted · Report post

Remember it being a right slag to get vodafone mms working on my m500 but it did in the end.

No harm checking your settings at the Repository and also try sending the mms message to yourself. That was the clincher in the end for me.

I think there is some cab files floating about over at xda developers, I'll have a look

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey,

I got this sorted. On the t-mobile site there is a phone support option. On there I found a step by step guide for setting up MMS. I had to select MDA Compact II as my phone model but the options and such are all the same so it all went through fine.

Thanks!

Blakey

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.