Sign in to follow this  
Followers 0
Twisticles

O2 Media Messaging Qtek 8500

2 posts in this topic

Hoping someone can help...

I've got a Qtek 8500, and it does everything I need it to - almost.

I can access GPRS internet via the MobileWeb GPRS settings, but can't access WAP/MMS services, despite going through all the settings here http://www.modaco.com/index.php?showtopic=200962

Occasionally I get 'User Barred' error on the phone when trying to send/receive MMS.

So I phoned O2 'customer support'...a 25 minute call that went through six people. Each successive person put me on hold for around 5 minutes until I diverted back to customer support and had to go through all the security questions again. At one point, I even ended up talking to a department who told me "we can't help you because you are an O2 customer, we only talk to O2 employees"!!!

So, anyway...anyone who can help with MMS on the 8500?

PS: Working in The City as I do, I have to say that O2 service and reception is a million miles better than TMob...glad I made the switch, on the main!

0

Share this post


Link to post
Share on other sites

Try Changing the server name from GPRS MMS service to O2UK

Edited by mavisdavis
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.