Sign in to follow this  
Followers 0
simonbratt99

Activesync problems im having, are you?

2 posts in this topic

hi

right back from my early spv phones active sync didnt always like connecting.

I really though come my xda orbit and the newer AS 4.2 it would be sorted. but its not, for me

I can connect ok, install some apps, then after that often it just wont reconnect unless i reboot both phone and computer

Anyone know of this, or experience this?

thanks simon

0

Share this post


Link to post
Share on other sites
hi

right back from my early spv phones active sync didnt always like connecting.

I really though come my xda orbit and the newer AS 4.2 it would be sorted. but its not, for me

I can connect ok, install some apps, then after that often it just wont reconnect unless i reboot both phone and computer

Anyone know of this, or experience this?

thanks simon

Simon quite often PC firewalls can cause issues with activesync. it may be worth trawling through your firewall settings (if you have one) and some PC's often power down USB ports if set that way.

is it a laptop or a desk pc you are using ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.