stripeycat

Audio alert/vibrate on new text message...

6 posts in this topic

I can't set my 750 to vibrate and play and audio alert when i receive a new text message. Is this just me?

0

Share this post


Link to post
Share on other sites
I can't set my 750 to vibrate and play and audio alert when i receive a new text message. Is this just me?

Mine plays audio and vibrates at the same time.

Did you go "Sounds & Notifications" in "Settings"? There in the "Notifications" tab you can change your settings for that. SMS is "Messaging: New Message"

0

Share this post


Link to post
Share on other sites

Hmm, i had the 'Chirp' audio on, with the bottom checbox for ringer switch turned off. Will try with another sound and both checkboxes ticked :l Thanks!

0

Share this post


Link to post
Share on other sites

You wouldn't credit it, but now i can't get a ringtone for incoming calls or text messages either. ;) No vibrate at all for some reason. What am i doing wrong? I've got 'Enable sounds for' set On for Events and Programs, and Off for everything else; I've selected audio clips for all my phone events and for Messaging as well, and i've got the Vibrate checkboxes ticked for all events too. Faulty phone perhaps? Or am i still missing something maybe?

Edited by stripeycat
0

Share this post


Link to post
Share on other sites
You wouldn't credit it, but now i can't get a ringtone for incoming calls or text messages either. ;) No vibrate at all for some reason. What am i doing wrong? I've got 'Enable sounds for' set On for Events and Programs, and Off for everything else; I've selected audio clips for all my phone events and for Messaging as well, and i've got the Vibrate checkboxes ticked for all events too. Faulty phone perhaps? Or am i still missing something maybe?

Well maybe you have.. I have the same settings on mine and its fine as it's always been. Maybe backup your stuff and try a hard reset?

0

Share this post


Link to post
Share on other sites

I had something similar. Try to push volume-button-up (on the left side of Treo) few times :D Once I accidentialy muted it by pressing volume-down button ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.