Sign in to follow this  
Followers 0
thudd

Getting TMO Gprs settings to work

3 posts in this topic

Hi, just got my Lobster unlocked to use my TMO sim, but even though I have put the correct settings (under the settings >connections >GPRS tab) I can't make it connect. I have entered this info before on my SPV's and MDA, always successfully. I have checked and triple checked the settings and still I getting a message that I should check my settings. I have never had a problem like this before and it is driving me nuts, is there something different under WM5 that I'm missing? (I have noticed that the the original virgin settings were duplicated under the Proxy tab) Or does anyone know of an automatic configurator available yet....whinge....whinge!

0

Share this post


Link to post
Share on other sites
Hi, just got my Lobster unlocked to use my TMO sim, but even though I have put the correct settings (under the settings >connections >GPRS tab) I can't make it connect. I have entered this info before on my SPV's and MDA, always successfully. I have checked and triple checked the settings and still I getting a message that I should check my settings. I have never had a problem like this before and it is driving me nuts, is there something different under WM5 that I'm missing? (I have noticed that the the original virgin settings were duplicated under the Proxy tab) Or does anyone know of an automatic configurator available yet....whinge....whinge!

Have you tried Start/Settings /Connections then hit the menu softkey then action for the advanced menu?

Theres a setting in there to switch your GPRS connection.

0

Share this post


Link to post
Share on other sites

Hi thanks for the reply. I had tried everything I could think of to no avail. Then I suddenly had a problem connecting to activesync. Frustrated and about to chuck the Lobster at the wall, I decided to do a hardish reset via the Accessories>>Clear Storage tab. Restarted with the TMO sim, put in the tmo gprs settings exactly as before and voila...working perfectly. Still don't understand why, but there you go. Technology eh! ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.