• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

RUU on Vista: It can be done... the ultimate guide!

93 posts in this topic

Posted

For those having problems don't forget step 0 , haythams seems to have missed it anyhow.

PUT YOUR PHONE INTO BOOTLOADER MODE BEFORE STARTING

0

Share this post


Link to post
Share on other sites

Posted

I cant make it work. My RUU just crashes >(

same here

and i started in bootloader in step 0 :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted (edited)

Before starting: Your device needs to be connected to the PC, and in BOOTLOADER mode.

I am a noob. Could someone please tell me how to put the phone in bootloader mode?? Thanks.

Reason I am asking i have a Q with Vista Ultimate. When I try to update the drivers with the drivers from this page, Vista says drivers are not for the OS.

Edited by Gremlin256
0

Share this post


Link to post
Share on other sites

Posted

I am a noob. Could someone please tell me how to put the phone in bootloader mode?? Thanks.

Reason I am asking i have a Q with Vista Ultimate. When I try to update the drivers with the drivers from this page, Vista says drivers are not for the OS.

I found that using a very specific version of the update executable worked for me. I posted about it on another forum, will try to find the link. But basically, I tried lots of different version of the file, and only one very specific one worked (ie didn't crash).

0

Share this post


Link to post
Share on other sites

Posted

i do believe this works for a 32-bit system but not the 64bit.. is there a usb driver for 64bit.. i found one on xda.. heres the link: http://forum.xda-developers.com/showthread...ista+64bit+mtty but the drive gives an error code 39 stating it cant install it

Hi, I've got the same problem with my vista 64bit :)

I don't have any 32bit windows installed,I've only got 64bit vista and OSX (I''ve got a macbook).

Is there any other way to update my rom?(except of course installing a 32bit windows version :P)

And has anyone succed in updating wm6 trough a memory card?(tried already renaming RUU_signed.nbh to TRINIMG.nbh like described on Wiki Trinity SDCardFlashing but i didn't worked ;))

Thanx in advance for any help or tips!

0

Share this post


Link to post
Share on other sites

Posted

I found that using a very specific version of the update executable worked for me. I posted about it on another forum, will try to find the link. But basically, I tried lots of different version of the file, and only one very specific one worked (ie didn't crash).

Thanks Dan. If you could find the link I would really apprciate it. Thanks :)

0

Share this post


Link to post
Share on other sites

Posted

:) :P Very nicely done- Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Strange...I get the same response with 1 ROM, but with another, it works fine.

me 2 got the same problem and i do not know what we should do ???

0

Share this post


Link to post
Share on other sites

Posted

i'm using windows vista ultmate but when i put my mobile in bootloader my pc dont establish a connectionso that icant step 2

when i did without bootloader no thing changed & still coudnt upgrade any new room

0

Share this post


Link to post
Share on other sites

Posted

Just found this thread :) I used the same topic as was posted on XDA Devs when updating my P3600 over Win Vista Home Premium, and following the instructions to the letter, the update worked OK. I had alredy updated WMDC to V6.1 which didn't allow native RUU updates as has been suggested by some users.

After the ROM update, one thing that drove me to distraction was that WMDC would not create a partnership with the newly flashed P3600. Most of teh time, it didn't even acknowledge the USB connection, and when it did, it got no further than 'Attemping to connect' reagrdless of whether RNDIS or Simple connections were enabled on the P3600 (USB to PC)

Eventually I decided to go in to Device Manager (on one of the occasions when at least the device was showing as connecting) and delete the HTC USB Device entry. I then ran Windows Update which proceeded to tell me an updated driver was available. It then downloaded and installed the Vista HTC USB driver, and from that point all went well again, and WMDC ran properly.

So, in my case at least, the spoofed ActiveSync Driver needed to be replaced by the genuine article to allow a partnership to be set up and run. Presumably I'll need to rerun the whole process again next time I update the ROM, unless MS get off their *rses and fix the problem properly.

0

Share this post


Link to post
Share on other sites

Posted

Driver won't install over top of the Windows Mobile-based device under the Portable Devices section in Device Manager.

Just wondering perhaps this doesn't work on Vista Home edition? or something. I just don't get it how my pc is different to every other pc out there yet my device works fine but can't use RUU. MS really made a big mistake on mobile phones in Vista. Yet no choice in OS since I want DX10 features.

0

Share this post


Link to post
Share on other sites

Posted

hello all,

i follow your step by step upgrade process. and it work properly and successfully ;) :wub: . but the problem is after it upgraded, my dopod 577w still in "red green blue" mode (bootloader), and can not make anything with this device now. try to turn it off and turn on again, but the device straight go to (bootloader). i really confuse about it... need suggestion.... :D :D

thanks b4

0

Share this post


Link to post
Share on other sites

Posted

thank for innovation

0

Share this post


Link to post
Share on other sites

Posted

i do believe this works for a 32-bit system but not the 64bit.. is there a usb driver for 64bit.. i found one on xda.. heres the link: http://forum.xda-developers.com/showthread...ista+64bit+mtty but the drive gives an error code 39 stating it cant install it

Thank you very much it worked on my vista 32bits.... take care....!!!

0

Share this post


Link to post
Share on other sites

Posted

my phone lives! i luv u man....

0

Share this post


Link to post
Share on other sites

Posted

i have mpx200 running smartphone 2002...it doesn't see my device when i go into bootloader mode..it loads the active sync driver fine and sees the device when power is on, but once I turn off and go to boot loader mode it says unknown device.. when I try to load the drivers then it says enure driver is for 32 bit.. i have download the 32 bit and 64 bit. and get the same error in boot loader mode trying to load the driver that way. Any suggestions? I have flashed my phone before several times in xp.

0

Share this post


Link to post
Share on other sites

Posted

Well i must be the odd one out here - i bought my I-MATE JASJAM in Beirut Lebanon

Back home in Geneva, I stupidly overwrote the arabic language ROM with a Telstra (australia) upgrade found from a search engine

this Australian Telstra upgrade caused me no ends of problems living in Switzerland

then i discovered in www.Clubimate.com that there is an 'official' upgrade available

so i tried to install that over the Telstra

I kept getting the message that the I-Mate was not detected and to plug the USB cable in - which of course it was and the Red Green Blue screen showed Version IPL -1.01 on the red band and USB was showing on the white band at the bottom of the screen

I did this on a Vista machine AND an XP machine

So grateful to have found this site, i followed all the steps above and there is ABSOLUTELY NO difference - ''plug usb cable in etc etc''

sheesh

has any one any ideas and can this be done easier on an XP machine following the same process ?

0

Share this post


Link to post
Share on other sites

Posted

Thks so much..;)

Now I can update wm6 now...Thks thks

0

Share this post


Link to post
Share on other sites

Posted (edited)

I can't get the driver update to get going.. ;)

When I try to select the .inf file it says (loosely translated from danish) "The selected folder does not contain a compatible softwaredriver for the unit. If the folder contains a driver, check that it has been developed to work with Windows for 32-bit systems" :(

Edit: Nevermind! I forgot to start in bootloader mode :D

Edit II: Got so far as to update the first time.. But the second time it says something about wrong vendor..

Edited by Aquinox
0

Share this post


Link to post
Share on other sites

Posted

i do believe this works for a 32-bit system but not the 64bit.. is there a usb driver for 64bit.. i found one on xda.. heres the link: http://forum.xda-developers.com/showthread...ista+64bit+mtty but the drive gives an error code 39 stating it cant install it

If you are running Windows Vista 64-bit, then driver signing verification is on. In order to turn it off, and, thus, load this driver, you have to reboot the machine and turn driver signing verification off.

When the OS starts to load, hit the F8 key. That will bring up the boot options screen. The "Disable Driver Signing Verification" choice is towards the bottom of the list.

Hope this helps!

0

Share this post


Link to post
Share on other sites

Posted

just wanted to report that if you are running SP1 on your system...updating these drivers will cause RUU to crash when you try to do an upgrade.

0

Share this post


Link to post
Share on other sites

Posted

Can somebody please tell me how I can get to BootLoader mode on a Dell Axim x50v running windows mobile 2003.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi there! I can't install the xp driver, it says the installation encountered a problem - access denied! Please help somebody!

Edit: Disabled firewall and antivirus - warked as a sharm! Thanks!

Edited by user x
0

Share this post


Link to post
Share on other sites

Posted

I read the replies and 2 other people asked how to get into bootloader mode, but no answer. Help please! :) Thanks so much!

0

Share this post


Link to post
Share on other sites

Posted

ok I found out how to start in bootloader... power, camera, reset. But I can't find mobile devices in device manager. Not listed when I'm connected as I should be and not listed when I disable USB connections.

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.